HTC Mail on Server vs Mail in PhoneSupport


Last Updated:

  1. gamul1

    gamul1 Well-Known Member This Topic's Starter

    Joined:
    Apr 24, 2010
    Messages:
    436
    Likes Received:
    76
    Hi,

    I have a situation that I think only presents itself when you have two phones configured to read the same email account. I have a DI for both my wife and I and we want ot both be able to read our family email.

    I am using the HTC email app that came with the Droid Incredible.

    When I read email on my phone, and I delete the email from my phone it deletes it from the server. The problem then is that later on my wife will check email and all those same emails are also on her phone, even though they are no longer on the server. The issue appears to be that the phone is downloading a copy of the emails from the server.

    Is there a way to have the phone read emails from the server without downloading it onto the phone? When I delete it on one phone I don't want it later needing to be deleted from the second phone.

    Thanks!

    Glenn
     

    Advertisement
  2. gamul1

    gamul1 Well-Known Member This Topic's Starter

    Joined:
    Apr 24, 2010
    Messages:
    436
    Likes Received:
    76
    Hmmm - I think I found a work around. Could be a good long term solution but I will have to see if it bothers me over time.

    The solution I implemented for now is that I set the download frequency to "Manual" but I have the "Refresh mail when I open folder" checked to On. So - now my wife's phone (and mine) will never download emails until we go to actually check. If they have already been deleted then they just don't download.

    I also turned off the email notifications. No point in those if the phone will not be checking email randomly for me.

    I think this will make a good work around. It would be better if I could get it to check for new email periodically but not copy it to the phone. But whatever.

    Let me know if you know a better way.

    Glenn
     

Share This Page

Loading...