Support I fail?


  1. vamps720

    vamps720 New Member

    My apologies because I know this issue has been addressed many times over, however I need some new sets of eyes on the issue.

    About two months ago I was in the middle of a call and my phone (Samsung Intercept Android 2.1) froze, when it did I pulled the battery and got the ever so familiar boot loop. (Loops at the "glowing" Samsung screen). Now I have really had the time to just sit down and work on it till this week. However, I've tried everything I can think of. Odin, recovery, update.zip. So far nothing works. The update.zip claims to have worked but I still get looped. Odin keeps telling me that it cannot establish a connection whenever I attempt to start the flash. Recovery tells me all is well yet still loops. Any new ideas would be great. I've spent the last two days working through random forms, random fixes, odin flashes, everything under the sun and I'm no closer to fixing this thing.

    Thanks again,
    Vamps

    Advertisement
  2. Billkwando

    Billkwando Well-Known Member

    What's odin? Is it something you gotta kickstart now? Sounds like trouble. Sometimes these phones freak out like some kinda crazy love addict. Might be time to go hunting for a new one, what with them being so evanescent.
  3. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Odin is a rom flashing tool for Samsung phones.

    vamps720,

    It sounds to me like a hardware failure. I have had issues with odin connecting on certain computers. My Toshiba laptop will mount the sd card on the wifes Epic but won't connect via Odin period. My cheap Asus netbook OTH has no such problem. Hopefully, you're still under warranty.
  4. stef7

    stef7 Well-Known Member

    I'm not sure this will help, but, if you can't get that program to connect to the phone, try using a USB1.1 port (or using another computer). I have problems on my Dell M6400 running WXP SP3, unless I use a USB1.1 port present on a USB Keyboard or LCD display. On a similarly configured Compaq V5000, no problems with it's USB2.0 ports. Perhaps a firmware timing issue, I don't know.

    Hope it helps.

Share This Page