Index service /Battery?Support


  1. hbryder

    hbryder Well-Known Member

    Indexservice is using majority of battery (fast!) What is it?? Wondering if it has anything to do with the play store...

    Different question, I used two google accounts (mine and my daughters) on my s3 and never had a problem. Today while setting up I added both accounts, started downloading my apps then all of the sudden started gettting errors (wouldn't download, error connecting to server) Then went to my pc, same issues, on a whim I logged into my second account (only used for calendar, and it's all that is checked in the google services menu) sure enough it worked and downloaded the app (from the pc, not the phone) Removed second user, restarted and now it's fine. Unfortunately I would really like to continue using that second acct..any ideas??

    Advertisement
  2. BlueBiker

    BlueBiker Well-Known Member

  3. zendroid

    zendroid Guest

    Nothing unusual with mine, the usage bars are almost exactly like those of my S4.

    I must admit after all the phones I've had, my Note 3 continues to amaze me. It's going to take a long time before the newness wears off this one.

    Perfect? No... Excellent, absolutely :)
  4. varghesedroid

    varghesedroid New Member

    Battery may be draining because u are having a lot of documents(TXT, PDF, microsoft documents). I am quite familiar with indexers. Indexing is only a one time activity so probably if initially all files(documents) got indexed then it wont drain the battery again. Probably u should be able to search the content of documents easily after initial indexing.
    hbryder likes this.
  5. doinkoid

    doinkoid New Member

    How would I do that?
  6. MRMonteith

    MRMonteith New Member

    I'm about ready to toss my S5. I think it has an issue with 20+ GB of data. I've tried several times to setup my podcasts so I can listen to them on the road without data charges.

    The index comes along and of course I expect it to take a while. But when it's done the data is corrupted or just flat deleted. The indexer shouldn't be touching files contents. Either way I can't trust the dang thing. It's not the SD card as it's fine as long as you don't get too much data on there. Twice I reformatted the card and tried to take it easy and not put too much on a one time. But for some reason, mainly podcasts it barfs on and trashes every time.
  7. bashley101

    bashley101 New Member

    There are thousands of .pdf files on my external sdcard. With yesterday's android update the indexing process started and I can't kill it. I can't even find it. It uses battery so fast it won't complete indexing before the battery dies. Plugging it into the charger is no help because the unit shuts down after no longer than half an hour and the process has to start again. Current solution is to just remember to keep the thing alive by pressing something every 20 minutes.

    Phone call to Samsung (3 levels of helpdroids) was no help at all. They didn't even understand the problem. Their only solution was a factory reset. Useless, and it destroyed all my bookmarks and other personalizations. No surprise there.

    Others have suggested putting all the .pdfs in a separate subdirectory and adding a .nomedia file. This, unfortunately, COMPLETELY hides the files from everything including the app you use to read pdf files.

    People have been complaining about this for oever a year. You'd think there would be a REAL solution, right? A magic button to kill FOREVER the indexing process?
  8. MRMonteith

    MRMonteith New Member

    What size external SD card are you using? After several SD Cards I had to stick with a 32GB SD card. It's one of two things. The SD card isn't rated fast enough to be compatible with the phone or the indexing just isn't written for the large SD cards.

    But primarily the indexing service is poorly written that it consumes so much resources. Indexing services should be low priority and shouldn't be noticeable. But in these cases it seems the larger the SD card and the larger number of files the worse it is.

    In my case it reached about 16GB of usage and indexing went crazy. I think it's also aggravated by the fact that if it's indexing and file is changed it starts corrupting data. Once it does that the indexing is totally lost and runs away wildly.

    Bottom line is at this point I'm stuck with 32GB sd card. If I attempt anything larger I would find the fastest card. But I won't do that as they are extremely expensive you get ultra high speed cards above 32GB.

    So now I just keep what I need on my card. It stinks that no one seems to know how to figure it out how to fix it.

  9. bashley101

    bashley101 New Member

    It's a 64GB Samsung card and was working perfectly...until now. This CAN'T be the problem. There have been several kernel updates since March. The system (except for the "security" thing with external cards a couple of months ago, of course) has been perfectly happy until today.
Loading...

Share This Page