Initial Wifi Connection ProblemsSupport


  1. markusoid

    markusoid Member

    I am trying to setup my brand new Nexus 7 and I can't get past the Wifi connection screen. I'm at a hotel and trying to connect to their Wifi network. When I try to connect to the network I get a "Webpage not available" screen. When I restart, I will connect to the network since the tablet remembers it, but it can't connect when I enter my Google account info. Now I can connect to the hotel wifi with my Windows 7 laptop and my Galaxy Nexus phone. It normally redirects to a sign-in screen where you enter a four digit code. For some reason my Nexus 7 can't connect to that page. Does anyone have any hints on how to connect to a hotel wifi? Is there something that I can do in the advanced settings? Thanks in advance!

    Advertisement
    :
  2. Unforgiven

    Unforgiven What does this button do? Moderator

    Can you tether off your phone for the initial activation? After that you should be able to login to the hotel from Chrome.
  3. markusoid

    markusoid Member

    I was trying to avoid that. I'm on Verizon and don't have a tethering/wifi hotspot plan. I'm a little skittish about tethering without the plan and pissing off Big Red. But honestly I've never tethered and don't know how easy it is to do it "unofficially".

    I'll probably just go find a Panera Bread and try it there.
  4. Unforgiven

    Unforgiven What does this button do? Moderator

    Your like me. I only tethered once just for the cool factor. Ironically I did it with a VZW netbook that has unlimited access just to try, and that was 2+ years ago. Yep, I would get to a Panera and activate it there.:)
    markusoid likes this.
  5. jds4000

    jds4000 Well-Known Member

    Forget the tethering crap. That SHOULD BE completely unnecessary. I have had the same issues. My Nexus 7 will connect to new wifi hotspots without issue ONLY if I go to settings, wifi, locate the name of the access point and then click on it and enter a password if necessary. After a few false starts, it works fine. There needs to be an update to address the wifi issues associated with this tablet. Once a connection is established, I find the browser lightening fast.
  6. markusoid

    markusoid Member

    So here I am, sitting in Panera like a shmuck and it STILL won't connect. Eff this.

    Edit: and Barnes and Noble comes through! I think the Nexus might have trouble with Wandering Wifi hotspots. Both the hotel and Panera use that.
  7. Claghorn

    Claghorn Well-Known Member

    An awful lot of hotspots require you to first access them through a browser so you can go through some sort of authentication and/or terms of service nonsense. If you are at one of those it is highly likely you won't be able to do initial setup because you can't get to the browser until after you are setup.
    colchiro likes this.
  8. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Perhaps I misunderstood, but that sounds like normal android behaviour. You have always had to go to Settings >> WiFi and click on the name of the network, even on unsecured networks, when connecting for the first time.

    After that first time, it will automatically connect when in range, unless you tell it to forget that access point.
  9. markusoid

    markusoid Member

    The Nexus 7 does have the ability to login to WiFi through a browser on the initial setup. Barnes and Noble, for example, had a free AT&T hotspot that requires you to accept their Terms and Conditions through a browser. Panera, on the other hand, uses Wandering Wifi and for some reason the Nexus 7 gets stuck on some redirect link on the initial setup.
  10. riceysu

    riceysu New Member

    hi - I just got my Nexus 7 today and I'm having the same issue -trying to connect to my university network for the initial connection but it says "webpage not found" on redirect. What do you mean by wandering wifi? (in reference to your Barnes and noble solution) thanks much!
  11. asterix007

    asterix007 Active Member

    Similar issues with WiFi on a brand new Nexus 7. After some digging on the internet I've discovered that the WiFi card and the WiFi Antenna on the N7 can get separated if the back cover is even very slightly displaced. I confirmed that the Wifi card and the antenna are not connected by a cable (as is the case on most Wifi designs). So even a slight displacement of the back cover would results in bad or no WiFi connection. Seems like bad hardware design to me.. Has anyone had similar experience??
  12. RachF

    RachF New Member

    This is exactly the problem I am having with my new nexus 7. Has anyone managed to solve it. I can only get as far as the 'webpage not accessed' or whatever it says! Occasionally I have got the google log in page but not any further than that.....I NEED HELP!
    Problem with the NEXus 7 OR problem with setting it up on a wandering wifi i.e starbucks!
  13. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    If by "Big Red" you mean Verizon, tethering with out a plan isn't a problem anymore. See this: FCC Tells Verizon It Can't Force You To Pay $20 For Tethering Anymore
  14. Bushflyr

    Bushflyr Well-Known Member

    I just (think) i solved this. My situation was identical except that I'm using my own wifi router plugged into the hotels ethernet. I got a good connection to my router, but nothing would work from there. The problem is related to the hotel network trying to redirect and the browser, either opera or chrome, trying to use cached dns values. That's just a guess.

    My solution, however, was to force stop the browser and clear the cache (may not be necessary) but it worked.
  15. redlari72

    redlari72 Member

    I have this app I use called foxfi, but like you I always wonder if one day big red will catch on and get scary about it so I am always wary when I use it. I have tw for internet and they have an app for WiFi spots, but I haven't tried it yet, I heard its kind of a pain.
  16. MexByte

    MexByte New Member

    This is what you have to do set your Router to 2.4 mhz
    Disable Mac Filtering.
    Thats it.
    Problem is N7 wont work with 5Ghz band also MAC filter wont let you conect to Wifi
  17. ubee

    ubee New Member

    I had this problem with my brand new Nexus 7 on a hotel. The redirect to web login page didn't work and I got stuck. I managed to solve the problem this way;

    Do not enter you gmail account when you are asked for that. Then the tablet starts nicely and you can launch the Chrome browser from the homescreen. With Chrome the redirect worked and I could accept the terms and conditions on web page. After that you can login to our gmail account and everything works fine!
  18. hsummer7

    hsummer7 New Member

    Thank you! Took me a few minute to work around, but this worked beautifully! Staying at hotel with a (much anticipated) brand new nexus 7.
Loading...

Share This Page