Support Internet Sucks on 2.1

Discussion in 'Android Devices' started by random155, Mar 26, 2010.

  1. random155

    random155 Well-Known Member
    36

    Jan 1, 2010
    148
    3
    36
    Since I updated to the newest leaked version of 2.1 my mobile internet sucks balls. My pages only load about 3/4 then just stop. I tried dolphin browser but the same thing happens. Anyone else experiencing this, or have suggestions?
     

    Advertisement

  2. bjanow

    bjanow Well-Known Member
    163

    Dec 3, 2009
    2,763
    477
    163
    Colorado
    Mine is fine, no issues whatsoever.
     
  3. AudiDan

    AudiDan Well-Known Member
    36

    Mar 24, 2010
    118
    5
    36
    Realtor
    Houston, TX
    Wish I could help. My browser is much faster since both 2.1 leaks.
     
  4. lukasty

    lukasty Active Member
    36

    Mar 14, 2010
    33
    2
    36
    try xscope browser, maybe it's specifically dolphin browser giving you problems?

    (In Japanese voice: "F*** you, dolphins!")
     
  5. Schmidtrock

    Schmidtrock Member
    36

    Feb 22, 2010
    14
    3
    36
    Mine is working great. Using Opera Mini, really fast.
     
  6. hlaalu

    hlaalu Well-Known Member
    38

    Mar 24, 2010
    202
    24
    38
    Dammit, every time I'm about to do this update I read something like this and put it off for another day lol.

    But in all honesty, sometimes my browsers on 1.5 will not load, I think it's more to do with the cell towers/service if anything.
     
  7. rvpartsguy

    rvpartsguy Well-Known Member
    43

    Dec 29, 2009
    308
    25
    43

    zero problems for me ..... not sure what could be causing it
     
  8. NPH-

    NPH- Well-Known Member
    36

    Jan 29, 2010
    208
    5
    36
    Texas
    yeah, my browser experience is hit or miss... sometimes its amazing then sometimes its worse than dial-up
     
  9. IzelTokatl

    IzelTokatl Well-Known Member
    78

    Dec 11, 2009
    580
    90
    78
    a lifehacker
    Southern California
    Dolphin works 100% for me without any issues, I sometimes use the stock browser, and never get page load issues either. Must be just your phone or just bad coverage. When im in traffic I jump online and some spots are dead zones, but when im at work or at home I never have load issues.

    traffic for me is sitting in California on the 91 coasting for about 30 mins without registering mph on the needle... ugh...
     
  10. kbeep

    kbeep Member
    16

    Feb 22, 2010
    19
    2
    16
    college......aircraft mechanic
    So cal
    Finally! Someone else is having this problem. I've been searching everywhere for some answers now hopefully I'll find some to this frustrating problem. :D

    My internet just stops for about 3 min at random times....also around 3/4 through a page load. I'm running the newest rooted 2.1 "official verizon" rom.

    Anyone else with this problem?
     
  11. hazeof3dd

    hazeof3dd Well-Known Member
    36

    Nov 28, 2009
    102
    7
    36
    Hmm no issues here, my browser works much better than it did in 1.5
     
  12. sanderjm

    sanderjm Active Member
    16

    Feb 26, 2010
    44
    1
    16
    Team Lead
    West Michigan
    No problems on newest 2.1 leak for me either. Seems faster.



    Sent from my Eris using Tapatalk
     
  13. Jshizzy

    Jshizzy Well-Known Member
    38

    Feb 15, 2010
    187
    17
    38
    Yep faster for me. I use opera mini 5 for browsing, and stock for downloading pics and a few other things.



    Sent from my Eris using Tapatalk
     
  14. deathratlehead

    deathratlehead Well-Known Member
    68

    Dec 3, 2009
    396
    115
    68
    lol @ sucks balls.

    Mine works fine since the update...it crashed a lot on the first leak.
     
  15. W4LLY

    W4LLY Well-Known Member
    68

    Nov 28, 2009
    675
    36
    68
    NYC
    faakkkaaa uuuu whalleeeee
     
  16. kbeep

    kbeep Member
    16

    Feb 22, 2010
    19
    2
    16
    college......aircraft mechanic
    So cal
    just flashed a new radio this morning while sitting at the dmv, so far so good.:D
     
  17. luvinthedroid

    luvinthedroid Member
    5

    Mar 24, 2010
    5
    0
    5
    I have been using the Opera Mini 5. It has been running great for me!!
     
  18. walterbyrd

    walterbyrd Active Member
    35

    Dec 6, 2010
    32
    0
    35
    I could not agree more. I have a motorola bravo running 2.1. When it comes to accessing the web, on my home wi-fi, my ancient 1st gern iPod Touch blows it out of water. No contest what-so-ever. I am badly dissapointed with this POS browser.
     
  19. Scynthetic78

    Scynthetic78 Well-Known Member
    38

    Jan 26, 2010
    210
    10
    38
    ND
    I'm glad you dug up a 9 month old thread in the wrong section to inform us of that.
     
  20. iPhoneisbetter

    iPhoneisbetter New Member
    5

    Jan 17, 2011
    1
    0
    5
    the problem isn't the phone signal its the OS and the fact android couldn't suck bigger balls because it's already joking on the biggest ones it could find to suck.
    Just admit iPhone is better go buy an iPhone and all your problems will disappear :cool:
     
  21. BoBiGi

    BoBiGi Well-Known Member
    18

    Mar 20, 2010
    85
    20
    18
    Train Horses, Teach the How To's
    Tucson, AZ
    Just could not, not reply to this...been attempting for three and a half hours...grrrr...I really do not understand the hostility and vulgarity. Extremely disappointing and thankfully rare, to run across such venom on this site.
    This has been THE MOST informational, gracious and helpful site right on across platforms. It has been filled with grace, light and genuine help and concern for all who have questions, suggestions and the how to's to get the answers. I feel that apologies are owed to every other member of this most excellent of forum. It will not happen, but in any case, the rest of you absolutely rock! Doogald, Scary Alien, Eris User !, Frisco, Caddyman and several more, have my utmost respect.
    When we all shift to other handsets, I will truly feel like I've lost some of the people I count on most to help me with my technologically challenged brain :)
    As for the previous poster...be happy about something else, this cannot possibly be good for your sunny attitude or help you keep the shiny side up!
     
    metlcat likes this.

Share This Page

Loading...