Is there a way to disable car mode?Support


Last Updated:

  1. farva

    farva Well-Known Member

    I don't want or need the car mode that pops up whenever I plug into USB - is there a way to disable this?

    Advertisement
  2. maximus192ad

    maximus192ad Active Member

    I would like to know as well.
  3. axisofoil

    axisofoil Well-Known Member

    car mode pops up when you plug into usb??
  4. farva

    farva Well-Known Member

    Yes, both before and after rooting. I find it odd as well.
  5. surfologist87

    surfologist87 Well-Known Member

    What is car mode? I dont think it came up on mine the few times I car charged it..
  6. Shawnz

    Shawnz Well-Known Member

    Maybe a different car charger? With my car charger (ebay cheapo) it thinks it's plugged into AC and just starts charging.
  7. J03

    J03 Well-Known Member

    I've never heard of car mode. I use a palm pre car charger from my old phone and all it does is charge...
  8. farva

    farva Well-Known Member

    That link above indicates it's something with a fifth pin in the USB cable (?) - it must also be present in car docks so it activates the car mode.
  9. uniquenameEVO

    uniquenameEVO Well-Known Member


    Get a different charger.

    Car docks...uhh...which one? Most that I have seen you supply your own power to. you have one that has power also?
  10. farva

    farva Well-Known Member

    I don't have a car dock, but I'm guessing the USB connector in the bottom of said docks has the same pin connectors that activate car mode.

    Thanks for the advice on getting a different charger ;)
  11. NicksGarage

    NicksGarage Well-Known Member

    Go in the Navigator app and in Settings you can tell it to not automatically start. It should only do it with a car kit though. It is turned on in mine and it's never come up when plugging in.
  12. maximus192ad

    maximus192ad Active Member

    Your method works at disabling the Navigator screen... but the home button no longer will have the same functionality (at least in my experience).
  13. TF1984

    TF1984 Well-Known Member

    What car mode!?!?!?!?
  14. NicksGarage

    NicksGarage Well-Known Member

    Go in the main list of apps and look for "Navigator". It's an app that puts big buttons on the screen for things you might do while driving.
  15. NicksGarage

    NicksGarage Well-Known Member

    What functionality is that? I turned it off and my home button works the same as it always did.
  16. maximus192ad

    maximus192ad Active Member

    I'll check again with my charger and report back.
  17. streetslide

    streetslide Member

    Droid X
    Car Mode is activated by placing it in the car dock, power is normal car charger. To see it without the dock, click on the car dock App icon and it will bring up big buttons for Calling, My Location, Add App, Music, Voice Search and Close.

    Actually kind of nice if you have the car dock or you are blind and want to use it.
  18. dabigcheezze

    dabigcheezze Well-Known Member

  19. maximus192ad

    maximus192ad Active Member

    I just tried it again. The home button doesn't work once I disable navigator screen.
  20. acevk

    acevk New Member

    Be careful!!!!

    Just check the pins of your micro usb cable...

    I used a micro usb cable for 3 months now and everything was ok, but today i had the same issue....i checked the pins at micro usb and i realized that the 4th and th 5th pin was together somehow....i changed the cable and everything is ok now!
  21. Cobravision

    Cobravision Well-Known Member

    If you open the Car Panel program, are you able to go to Menu/Settings and then uncheck Auto Launch?
    Mr. Ed likes this.
  22. archercc

    archercc Well-Known Member

    Android supports a type of dock that would have its own power cable and when connected puts the phone into a navigation mode with more simplified buttons and they are centered around navigation.

    Hopefully the HTC dock comes out eventually and is built like this.
  23. maximus192ad

    maximus192ad Active Member

    UPDATE:

    I have upgraded to FROYO and have confirmed that this has now been fixed and I no longer have any issues.

Share This Page