issues with UNREVOKED root


Last Updated:

  1. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    ok so I downloaded the driver at first I did it wrong so I had to start over. When I restarted the root it goes through the "pushing H-boot" etc and then restarts my phone. the icon for unrevoked (grey box) now says waiting for reboot... well ive been waiting for that reboot for about 10minutes now :/

    Please help. :eek:
     

    Advertisement
  2. drdoom

    drdoom Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    959
    Likes Received:
    183
    Did you install the hboot drivers like the guide said?
     
    Weapondrift likes this.
  3. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    at first no...but I reread it and got it working the second time (before i ran the reflash)


    could this be a vista issue?
     
  4. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    do you ahve HTC sync? if so uninstall it
     
  5. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    ok stand by

    if it asks me to install SYNC tell it no?

    ok i have now uninstalled sync,when I try to run the reflash it says "waiting for device, plug in phone (it is already) and enable USB debugging (which is already enabled)
     
  6. jddroid

    jddroid Active Member

    Joined:
    Apr 9, 2010
    Messages:
    40
    Likes Received:
    0
    I'm having trouble installing the drivers, I keep getting android phone instead of Android 1.0 in the device manager

    plz help! Just removed htc sync too
     
  7. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    make sure your phone is in bootloader BEFORE you try to install the driver
     
  8. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    to both close and run it again
     
  9. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    done it three times now...and still stuck at the waiting for phone message

    ok showing a little bit of headway...I restarted my phone then reran the reflash...still no dice tho, reflash said it lost communication to the phone...
     
  10. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    and you have installed the drivers and uninstalled pda net and htc sync? and enabled usb debugging?
     
  11. brandonleg

    brandonleg New Member

    Joined:
    Jul 14, 2010
    Messages:
    1
    Likes Received:
    0
    Uninstall HTC sync, and htc sync driver from control panel. Delete all previous usb driver folders you may have downloaded from previous attemps. Power up and plug in your phone. Open device manager and uninstall the driver for whatever you see (ADB interface, bootloader, etc. -- whatever shows up. Click the checkmark for removing the drivers software files if applicable). Unplug your phone, and plug it back in. Yellow exclamation point? If no then repeat uninstalling the driver. Do this as many times as it takes until the phone is plugged in, you get the driver software failed to install windows error message, and there is a yellow exclamation point in device manager. Then Reboot your phone into recovery mode. Repeat the process here. Once done, reboot phone normally, install the hboot drivers from unrevoked 3.0, start the .exe.
     
  12. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    never had pda net installed on my phone..usb has been enabled since I bought the phone and checking now...yes sync is uninstalled

    my last post it takes me to the clockworkmod (green and black screen) with nandroid/etc before it loses communication

    ok i did it...same thing...clockworkrecovery/losses communication
     
  13. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    mine did that once but worked the second time... maybe try different usb
     
  14. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    lol uh...only have this one lol
     
  15. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    like try a different port :)
     
  16. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    lol :rolleyes:

    man why is it that technology hates me so... :(


    nope no dice there either...same issue
     
  17. jdposhkus

    jdposhkus Active Member

    Joined:
    Apr 30, 2010
    Messages:
    34
    Likes Received:
    2
    Still no dice.
    Driver installed, htc and pda net uninstalled.
    I am still getting the green/black screen and communications failed.
    Tried both usb ports.
    one more try then beddie-bye.
     
  18. Angels Punishment

    Angels Punishment Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    118
    Likes Received:
    5
    Try it on a different computer. One you haven't tried to root on.

    I can't get Titanium Backup to work. Says I'm not rooted even though I am.
     
    Weapondrift likes this.
  19. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    exact issues that i am having

    ill be able to try that a little later
     
  20. najaboy

    najaboy Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    390
    Likes Received:
    68
    Is your phone set to charge only?
     
  21. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
    yes (mine is)
     
  22. Angels Punishment

    Angels Punishment Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    118
    Likes Received:
    5
    Mine was set to disk drive.
     
  23. Weapondrift

    Weapondrift Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    0
  24. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    did you hit the "problems?" button and install busy box?
     
    Weapondrift likes this.
  25. Angels Punishment

    Angels Punishment Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    118
    Likes Received:
    5
    Yes. I think it says I'm rooted then, but when I hit menu and batch, it says "sorry system requirements were not met...etc"
     

Share This Page

Loading...