keep losing the usb connection after mountedSupport


Last Updated:

  1. evilbeef54

    evilbeef54 Well-Known Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    126
    Likes Received:
    0
    Okay this is starting to irk me, i've been trying to teather using PDA net through my stock USB cable, i plug in the cable the phone and computer reconize eachother i mount the cable through the notification bar, start PDA net, everything works great, i start watching a show on fox.com and get 15-20 minutes in when i get the usb device being disconnected tone, look over at the phone and it says preparing SD card as if i had unmounted it, if i try to unplug the usb and plug it back in it charges but i never get the notification to mount the cable again. I have to power off the phone and power back on to fix this. WTH is going on here, i know a lot of people were having issues getting the usb connection going but that appears to be fixed by removing and reseating the sd card, which i have done many times. I will have a perfect connection with the laptop and phone sitting still on a table when i randomly lose the connection and have to reset the phone. Any ideas?
     

    Advertisement
  2. chibucks

    chibucks Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    412
    Likes Received:
    48
    there were previous issues with network connections interfering and such... take a look at this faq... maybe it'll help out: PdaNet FAQ
     
  3. evilbeef54

    evilbeef54 Well-Known Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    126
    Likes Received:
    0
    i'll try that, thanks, although im not sure if its an issue with PDA net or the phone, because when i lose the connection i cant even mount the phone back to the computer at all to transfer data or read the card with out having to reset the phone
     
  4. chibucks

    chibucks Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    412
    Likes Received:
    48
    i get that occasionally as well when i disconnect the phone and then reconnect it, the computer doesn't recognize it. not sure the rhyme or reason...
     
  5. evilbeef54

    evilbeef54 Well-Known Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    126
    Likes Received:
    0
    Yeah I have no idea why it does this, it is terribly annoying as teathering is the only way I can get my laptop online right now
     
  6. nilknarf78

    nilknarf78 New Member

    Joined:
    Apr 26, 2010
    Messages:
    1
    Likes Received:
    0
    Did anyone find a solution to this issue?
     
  7. dforsythe88

    dforsythe88 New Member

    Joined:
    May 23, 2011
    Messages:
    1
    Likes Received:
    0
    I hope one of you computer wizzes can help with this issue. I'm in the same boat, this is the only way I can get internet on my laptop. I depend on this connection to look for jobs! It is most annoying to say the least to have to constantly reboot everything, then I have to download the USB drivers AGAIN for my computer to recognize my phone. I'm going to try the above suggestion and hope that works! Thank you!
     

Share This Page

Loading...