Kies Problem. Anyone?General


  1. MIKES3

    MIKES3 Member

    I figured out Kies and it syncs with my tablet on my PC, but when I go to download and click the firmware upgrade it goes to another screen and starts the downloading firmware components. Once it gets to 100% is completely closes out. After that it does nothing at all


    What am I missing here?

    Advertisement
    :
  2. MIKES3

    MIKES3 Member

    I just cant beleive it. I get over one hurdle and them BAM!! Get stuck at another one. Very frustrating seeing others breeze right threw this w/o problems
  3. raytan

    raytan Member

    After mine got to 100%, it started the next step around 5 mins later. I thought it had crashed. I would just let it run and see what happens. Kies is terrible.
  4. MIKES3

    MIKES3 Member

    When I get to 100% it will sit for about 10 seconds and completely kick me out to my home screen on my PC
  5. da man

    da man Well-Known Member

    I couldn't get Kies to work either, luckily this morning when I woke up it was finally my tablet's turn to get the upgrade. Huge file though, still downloading.
  6. Harpman

    Harpman New Member

    I had same problem but found a solution. Run kies as administer (right click on program icon and click "run as administer"). Worked for me...
  7. WonderFull

    WonderFull Active Member

    I had the same problem. Tried 5-6 times always Kies was not responding. But just now after 10-12 minutes it started downloading the upgrade and completed 41%. What my observation is that it needs good internet connection and let it take its own time.
Loading...

Share This Page