Market really..really slowSupport


Last Updated:

  1. kenyu73

    kenyu73 Well-Known Member This Topic's Starter

    Joined:
    Oct 16, 2009
    Messages:
    196
    Likes Received:
    38
    I just got a BOGO with my wife for the Facinate. I switch from a fully rooted/ROMed Incredible.

    On both our phones, the Market loads and searches VERY slow on WiFi and 3G. My Incrediable loads/searches almost instantly while the Fasinate takes...3, 4, 5,..., 10secs at times. Downloads are slow too.

    What's up with this?
     

    Advertisement
  2. jamesnmandy

    jamesnmandy Well-Known Member

    Joined:
    Sep 3, 2010
    Messages:
    343
    Likes Received:
    34
    i have had a lot of "no connection" situations with the market in the past few days myself, might be a android market issue
     
  3. kenyu73

    kenyu73 Well-Known Member This Topic's Starter

    Joined:
    Oct 16, 2009
    Messages:
    196
    Likes Received:
    38
    Well, I have both the Fascinate and the Incredible side by side. The Fascinate is very slow in the Market, yet the Incredible is having no issues... everything is mostly instant.

    I also tested Google Maps and I keep getting 'Data Connection Lost' pop-ups.
     
  4. kenyu73

    kenyu73 Well-Known Member This Topic's Starter

    Joined:
    Oct 16, 2009
    Messages:
    196
    Likes Received:
    38
    Perfect example...

    Opened Market --> Verizon

    1)Dinc - 2 sec flat and results
    2)Fascinate - 10 sec then "A network errored has occurred. Retry, or cancel..."

    Again, both mine and my wifes do this (well, hers opened after about 6-7 seconds). Mine works if a try again.

    Maybe its because my Dinc is on 2.2 and the Fascinate is 2.1...? Dunno, but it's a tad annoying.

    Can anyone confirm that the Market isn't more or less instant on theirs? Basically, it shouldn't take 5-10 sec to do anything in the Market unless you have no service.

    Thanks!
     
  5. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    FWIW, I just tried it on both my 3G and Wifi and it was instant like one second. Just one of those things perhaps. Maybe try and reboot. If it still is problematic when you first try after a re-boot then perhaps you got an issue
     
  6. itsTee

    itsTee Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    183
    Likes Received:
    10
    i'm experiencing this with my droid x.. i'm use to it..
     
  7. kenyu73

    kenyu73 Well-Known Member This Topic's Starter

    Joined:
    Oct 16, 2009
    Messages:
    196
    Likes Received:
    38
    After a bit more observation, it may be tied more into Fascinates WiFi. I'm in a bad area, so 3G is bare minimum, but I was in town today and the Market was OK, but once I got home and had to use WiFi, the market was alot slower. (again, the Dinc is fast with WiFi).

    So, I'm wondering if WiFi isn't working with the Market well. Web seems fine though.
     
  8. kenyu73

    kenyu73 Well-Known Member This Topic's Starter

    Joined:
    Oct 16, 2009
    Messages:
    196
    Likes Received:
    38
    A bit more observations.. well, my Dinc was working though WiFi even though the service was changed over to the SF... I just disabled my DInc WiFi... and it appears the SF is performing alot better on the Market.

    Might be the fact that both "Gmail/Verizon" from each phone connection were confusing the Market... I dunno...
     
  9. doridorie

    doridorie New Member

    Joined:
    Oct 5, 2010
    Messages:
    1
    Likes Received:
    0
    I am having the same issue. With WIFI on, it's a hit or miss. It appears to work fine, but after a while (5-10 minutes), I do not get any data connection at all, even if I do have 3g or 1x signal. Everything works fine if I switch off WIFI.

    Hopefully this is something that a quick SW update can fix.
     

Share This Page

Loading...