MMS: Multiple attachments not showing up for recipientSupport


Last Updated:

  1. MikeYasuragi

    MikeYasuragi New Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    1
    Likes Received:
    0
    Greetings! Blackberry convert here, just got the Incredible, and have been having problems with the SMS/MMS application.

    When I attach more than one picture in an MMS, most of the people I know are not able to view anything but the first picture. Their phones are telling them that there are more than one, but only show blank images for the rest.

    However, this is NOT universal. Some of my friends can receive MMS with multiple attachments just fine. To test whether or not I was perhaps composing the message wrong, I sent the exact same MMS with three pictures to ten people at once. Three of them could see all 3 images, the other seven could not.

    And then it gets stranger... I asked the people who could not view the images to forward the message back to me. All three pictures showed up in the forwarded (returned) messages, EXCEPT for one case where only the first image came back.

    I am the only person in this group using Android, but the range of phones used is fairly large. There are Blackberries, iPhones, feature phones, dumbphones, etc.

    I cannot for the life of me figure out why the images are not showing up for some people and not for others. A couple of Google and Forum searches turned up nothing, so if you have any information, please share [​IMG]
     

    Advertisement

Share This Page

Loading...