Moment has bad USB cable with it?Support


Last Updated:

  1. Jim W

    Jim W Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2009
    Messages:
    170
    Likes Received:
    4
    Long story short, after messing around trying to figure out why my phone would sometimes connect to my computer and sometimes not, I discovered the USB cable that came with the phone was no good. (for data transfer anyway, it always charged the phone) I Google'd this and found a thread from another forum with the same thing. It might not be that wide spread of a problem, but just something to look into if your are having a bit of trouble getting your phone to connect to your computer.

    Samsung Momento USB Connection on Gentoo
     

    Advertisement
  2. kencrudup

    kencrudup Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    297
    Likes Received:
    45
    Nah, that's not the problem. The issue is the Linux kernel that ships in CJ05; since upgrading to CL14 I haven't had any issues with USB over several connect/disconnect cycles.
     
  3. Jim W

    Jim W Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2009
    Messages:
    170
    Likes Received:
    4
    Your post made me look into this a bit more and check the cables again.........

    It was indeed the cable causing my problem, but what I just discovered was I was using a cable from a charger and not an actual data/charge cable. I assumed they were all the same, but I guess not. :eek:

    I am hoping to get down for that upgrade today or tomorrow. I keep reading very good things about it.
     

Share This Page

Loading...