Moto Multimedia station problems x2Support


Last Updated:

  1. Joewoowoo

    Joewoowoo Well-Known Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    260
    Likes Received:
    7
    My first moto multimedia station would not do anything when I put my droid into it, it stopped working after about a week. I called Verizon and had it replaced, I recieved my new one and it is doing the same thing since the very first time I put my phone into the cradle, all black screen. Does anyone know what might be my problem ?
     

    Advertisement
  2. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    It could be the phone. Download the Dockrunner app (it's free, I believe) and run it. That app puts your phone into the multimedia station mode without having the actual dock. If it works, then you know it's the dock. If you still get a black screen, then it's the phone.
     
  3. Joewoowoo

    Joewoowoo Well-Known Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    260
    Likes Received:
    7
    Thanks I will give it a try and post the results back here, thanks again.
     
  4. BottledHate

    BottledHate Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    463
    Likes Received:
    11
    what is the cradle plugged in to?

    is it getting enough power(laptop)?
     
  5. aguillon5

    aguillon5 Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    107
    Likes Received:
    3
    when I dock my phone it actually turns the screen black and turns phone off. It will not restart without doing a battery pull. I thought it was home++beta and other apps I installed yesterday but no luck so far
     
  6. deskset

    deskset Active Member

    Joined:
    Dec 13, 2009
    Messages:
    25
    Likes Received:
    5
    Read the posts and rushed to the VZ store to exchange. Not a problem until I got home.
    Same problem-no charge while in the dock. This is frustrating. It was a 2 hour round trip for nothing.
    I am not going to go back to the store until I give the manager an earful.
    When I go again to return this one, I going to demand my money back. It is not worth getting a 3rd one.:mad:
     
  7. bigbee

    bigbee Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    68
    Likes Received:
    5
    The dock is not an active device. It has a pair of magnets to trigger the dock mode in the phone, and it passes the USB power from the back female micro USB port to the male micro USB that connects to the phone. These issues appear to be in the phones, and they may very well be software related. I doubt that any of the docks are defective.
     
  8. deskset

    deskset Active Member

    Joined:
    Dec 13, 2009
    Messages:
    25
    Likes Received:
    5
    Thank you Bigbee. It was a simple solution: take all parts of the protective cover off before docking.
    Deskset
     

Share This Page

Loading...