My phone just bricked in the oddest way


Last Updated:

  1. KevinKonrad

    KevinKonrad Active Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    29
    Likes Received:
    6
    When i was flashing a rom on my phone, the screen just went black, when i plug it in the light doesnt even turn on to say its charging, and i cant make the screen turn on at all.......
     

    Advertisement
  2. OverByter

    OverByter Resident Slide Rule Guru

    Joined:
    Dec 12, 2010
    Messages:
    4,000
    Likes Received:
    921
    Where you flashing a kernel as well and are you s-off?
     
  3. koopakid08

    koopakid08 Well-Known Member

    Joined:
    Mar 14, 2011
    Messages:
    772
    Likes Received:
    165
    Have you tried pulling out the battery for a few minutes and then trying to turn it on again?

    You could have a loose battery.
     
  4. caicom98

    caicom98 Active Member

    Joined:
    Sep 11, 2012
    Messages:
    32
    Likes Received:
    1
    Try taking out battery then plug back USB
     
  5. blh2012

    blh2012 Well-Known Member

    Joined:
    Jun 24, 2012
    Messages:
    214
    Likes Received:
    8
    Here are some steps that may help you get your phone back up and running

    1. take out battery
    2. hold down the power button for 15sec with battery out.
    3. place battery back in phone and put the back on.
    4. try to turn on.
    if that doesn't work, try this

    1. Take out battery
    2. Put battery back in
    3. Make Sure the switch for 3D is set to 2D
    4. Plug In Power Cable
    5. Press Camera and Power button
     
  6. SuperAfnan

    SuperAfnan Well-Known Member Contributor

    Joined:
    Aug 29, 2012
    Messages:
    1,089
    Likes Received:
    197
    I doubt it's bricked. This situation is puzzling. Did you unlock the bootloader and are s off?
     
  7. KevinKonrad

    KevinKonrad Active Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    29
    Likes Received:
    6
    I figured how what happened.
    I was using that new UniFlash Tool and it must have decided to overwrite my hboot partition. The phone is hard bricked. Got to get it repaired
     
  8. Subzer0

    Subzer0 Well-Known Member

    Joined:
    Dec 15, 2011
    Messages:
    300
    Likes Received:
    49

    Just curious as to why in the world would you use that program when flashing is already easy enough? Trust me, I'm not bashing you cause I've made mistakes myself.

    Have you tried to copy the correct hboot to the sdcard and using fastboot command to get into the bootloader?
     
  9. mcgraham89

    mcgraham89 Well-Known Member

    Joined:
    Jan 5, 2012
    Messages:
    63
    Likes Received:
    15
    When you plug it into the USB port on your PC does it show up as QHUSB-DLOAD in device manager?
     
  10. KevinKonrad

    KevinKonrad Active Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    29
    Likes Received:
    6
    Yes

    I wanted to try it out XD

    The device is hard bricked, the led doesn't turn on when i plug it in, the device is recognized as QHUSB-DLOAD, and the HTC recovery project fails to recognize my device at all.

    I talked to dexter93 from the unbricking project and he said all i could do is get it repaired. Unless you guys have any other ideas?
     
  11. mcgraham89

    mcgraham89 Well-Known Member

    Joined:
    Jan 5, 2012
    Messages:
    63
    Likes Received:
    15
    I had the exact same issue. Tried everything and had the Black Screen. I tried the Linux PBClear file method without any luck. Still had the black screen. I then went over to the Unlimited.IO IRC for help. They told me to take the phone back. So as a last resort, I unplugged the Phone from the USB, and tried the wire Trick several times. To my surprise the phone turned back on and booted into Fasboot and I was able to recover. Maybe that will work for you. Good Luck.
     

Share This Page

Loading...