1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

My tablet dosent charge!General


Last Updated:

  1. noki1119

    noki1119 New Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    3
    Likes Received:
    0
    So yesterday it was charging perfectly at the wall,but now it dosent charge anymore,i tried to push it in,doesnt work,i tried to power it (pushing the power button) but it dosent open only shows a battery then turns off,And the charger was new(just bought).

    Im asking can we charge asus transformer tf101 using laptop?Cause i putted the usb in the laptop and it dosent even flash,does it requirs an program?i cant take it to my school or play with it anymore,plaese help!
     

    Advertisement
  2. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,346
    Your new charger might not supply enough amperage for your tablet. I take it that charger isn't an Asus charger, is it?

    Harry
     
  3. noki1119

    noki1119 New Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    3
    Likes Received:
    0
    It is the asus charger,it was charging but then it stopped and dosent charge,tried pushing,moving the wire and plugging it into pc,Nothing works.

    Is there any way to charge it with laptop/pc/mac???
     
  4. helpifIcan

    helpifIcan Well-Known Member

    Joined:
    Mar 8, 2012
    Messages:
    98
    Likes Received:
    22
    Just to clarify, the TF NEEDS the ASUS charger to show that the unit is charging. If you use a standard charger or charge from a standard USB PC port the TF will take many many hours to charge and there will be NO indication that it is charging.

    The ASUS charger has a themal cut off in it, you could try putting it in a sealed plastic bag and then in the freezer for a few hours, that should reset the charger if that is the problem.
    If it is the cable than connecting it to a standard USB connection and waiting at least 4 hours it should show a 20% to 30% charge. If not than it's either a bad cable or a problem with the TF.
     
  5. noki1119

    noki1119 New Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    3
    Likes Received:
    0
    ive tried the sealed plastic bag thingy,got it after 2 hours but it still dosent charge,but at the bright side it did charge in the pc with the usb,but..
    the problem is that it took 7 hours to charge to 30%,isnt there any way to boost it?
     
  6. helpifIcan

    helpifIcan Well-Known Member

    Joined:
    Mar 8, 2012
    Messages:
    98
    Likes Received:
    22
    Buy a new charger made for the ASUS laptop. The good thing is that it is not the TF.
    Still could be a bad cable or a bad charger.
    You can buy an ASUS branded charger for around $30 or look on Ebay.

    FYI the TF needs 12V plus(ASUS charger puts out 15V) to charge normal USB is 5V.
     
  7. db2

    db2 Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    258
    Likes Received:
    54
    It could still be the cable. The TF charging voltage doesn't kick in unless the cable detected is at least USB 3.0 - meaning it needs those extra pins. Through grounding out certain pins the charger is told it's connected to a TF and kicks in the higher voltage. If one of the pins or the cable itself is damaged it could fail to ground and hence fail to signal to the charger that it should pump out the voltage the TF expects.

    I leave my charger and cable plugged in to each other 24/7, using a USB 3.0 6 foot extension cable between them. It works great and pretty much means no stress on any of the connectors from accidentally pulling it out at a bad angle for instance.
     
  8. Gratefulbruce

    Gratefulbruce Member

    Joined:
    Apr 17, 2012
    Messages:
    7
    Likes Received:
    0
    I recently experienced this issue, I purchased an new charger from Amazon (Asus original equipment) and before I received the new charger a couple of things happened which I'll document;

    1. I went back out to the outlet where I normally charged, and it worked with the old cord, so I experimented. I noticed the plug is not polarized which menas that you can plug it either way into the outlet. I found that when I switched direction it was plugged in sometimes is all that was required (reversing polarity).

    2. I have also noticed that sometimes when plugging into an electrical extension cord (old style 1 plug 3 out) that sometimes it does not matter how it's plugged in, it will not work, I am guessing this is an issue with the cheaper nature of some of these extensions. I have not had this problem when pluggin into a power strip however.
     

Share This Page

Loading...