1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

n00b wifi questionSupport


  1. Big Rik

    Big Rik Member

    Hi, first time post, first time droid user (been a BB user for 10+ years)

    When I connect to wifi (open wifi like McD's) I cannot get any data passed, can't open web pages, mail, market, DL's etc

    Is there something very simple I should be doing?
    All I do is enable wifi, it finds it, I connect and then nothing.

    I tried to search the forum, but any wifi questions are all around hotspots.

    Remember I'm a droid n00b, so I don't really want to root my phone, it's great as it is and I wouldn't need wifi if the Amazon market would let me DL apps bigger then 20mb.

    Thanks in advance

    ...............

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    I've mixed results with open WiFi in pubs and restaurants too. Generally, it's not recommended to connect as any and all data you send/receive is intercept-able by anyone with a bit of tech savvy.

    When you try to access a webpage, does it attempt to redirect you to any sort of sign in page?
  3. Big Rik

    Big Rik Member

    no, no sign in, just sits there (spinning, egg timering etc)
    splifmyster likes this.
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    It could just be the networks are overloaded. Can you access your home WiFi etc fine?
  5. Big Rik

    Big Rik Member

    I don't have home wifi to test, but I have tried multiple open wifi's, multiple times, all with the same result, as if there is no connection (even though it says connected)

    I see that when wifi connects, it disconnects 3g, when I disconnect wifi, the 3g kicks back in and the pages load, mail comes in etc.

    As I said, the only reason I need it is for Amazon app downloads, which I have one sat there trying to DL and waiting for wifi.

    Rik
  6. splifmyster

    splifmyster Well-Known Member

    Hey u need to click on wifi setting and then click on the network u want to connect to and click connect
  7. Big Rik

    Big Rik Member

    yes, that's what I do to connect to the wifi.
    After it's connected (what appears to be an apparently successful connection), no data is flowing.
  8. splifmyster

    splifmyster Well-Known Member

    Hey go to the bottom of where ur wifi connection are and click on mobile network and make sure 3g is checked
  9. splifmyster

    splifmyster Well-Known Member

    Hey on mine i have to turn on airplane mode then check wifi. Thats the way i do it
  10. Big Rik

    Big Rik Member

    Thanks, I'll give that a try tomorrow and report back.
  11. Big Rik

    Big Rik Member


    nope, that didn't work either.
    After initially trying airplane mode and then turning on the wifi, I tried multiple variations and orders, of wifi, airplane and 3g on and off and on 3 different open wifi networks (Panera, McD's and Starbucks :) )

    Any other ideas, anybody?
    It's got to be something simple hasn't it?
  12. j61101

    j61101 Well-Known Member

    hopefully this solves your issue.
    One question... are you using the stock browser?
    when you connect to the open wireless network at McD's or B&N or whatever, open up your stock browser and try to go to a site. say google. hopefully it brings up the the terms and usage agreement with the check box somewhere on the page or something that you can click that says "I accept" or or something similar. Im pretty sure anything other than the stock browser will not bring up that page
    If you are still having issues or you dont get that then im sorry to have wasted your time.
    Big Rik likes this.
  13. Big Rik

    Big Rik Member

    yes, found this out yesterday and didn't want to come back on here and admit to being a complete douche.....

    I've only ever set up and used my own wireless networks, that once the initial authentication is complete, you don't ever need to log in or accept, so when my wifi 'connected' to these open networks, I didn't realise I had to connect via a browser again.

    thanks for the follow up and it was something really simple.
Loading...

Share This Page