need help with pdanet.. google dns?


Last Updated:

  1. ashlirose

    ashlirose New Member

    Okay so my cable guy told me about pdanet because he felt sorry for my lack of internet.

    So I successfully downloaded pdanet to my phone and computer. Everything downloaded
    Correctly and it said that the connection was working. My computer OS (windows7)
    Says that I am connected to the network, but under that says no internet access,
    And it is right as I cannot get on the internet at all.

    When I run a pdanet connection test on my desktop it says

    Verifying internet on phone...succeed.
    Verifying DNS...error(intercepted) . Please turn off Google DNS and reconnect
    Test complete.

    I have no idea what Google DNS is or how to turn it off.. I have looked it up and found nothing.
    I have tried installing legacy network driver but nothing.
    I also tried it on a different laptop with the same error.
    This phone is an android Transform Ultra.

    Advertisement
  2. jefboyardee

    jefboyardee Well-Known Member

    I have Klink, not pdanet, and choosing the DNS server is done in its settings... probably the same deal in pdanet.
  3. kskillz

    kskillz Well-Known Member

    not sure why it says that, but if you got the new pdanet there is an option to use wifi hotspot mode. hope this helps
  4. rockybuddy

    rockybuddy New Member

    i started using pda net 3.50 recently and had the same problem.

    right click the pda net icon in the bottem tray of ur computer and go to 'settings' then remove the tick marked in-front of 'use google dns'
    wilson612000 likes this.

Share This Page