New Galaxy S3 - Two QuestionsSupport


Last Updated:

  1. brackct

    brackct Member

    Hi, this is my first post.

    Have the 32 MB version of the S3 on Verizon

    1. When the photo gallery is opened the phone immediately starts uploading photos from my computer... I have all file sharing that I can find turned off. It only uploads photos from certain folders.. not all photos. I have not provided any information to the S3 regarding any folders on my computer and the two have never been connected other than being on the same wireless network. This behavior repeats each time the gallery is opened.. the photo are not permanently uploaded but are streamed temporarily somehow. Would like to stop this behavior.

    2. Is it possible to specify where photos received via email and txt msgs are manually stored? The default seems to be the Download folder on my SD card. I do not want to waste space on Dropbox by syncing unnecessary files from that folder. Is there a way to change the storage folder for received photos that I save on the SD Card so I can only store photos there?

    Any help greatly appreciated.

    Thanks.

    Advertisement
  2. TarheelGolfer

    TarheelGolfer Member

    One possibility on the uploading is that your DLNA might be turned on. Settings-More Settings-Nearby Devices.
  3. brackct

    brackct Member

    @TarheelGolfer: Thanks for the attempt at answering my first question. From what I can tell all DNLA on the phone is turned off (not active). Could it be pushed from my computer to the phone somehow (I don't know if this even makes any sense)?

    Anyone else with a suggestion for either of my questions?

    Thanks again
  4. breezex

    breezex Well-Known Member

    Is your phone connected to your home WiFi network and do you have WiFi sharing turned on?
  5. brackct

    brackct Member

    @breezex: Yes, the phone is connected to my home wi-fi for normal internet use but I don't see where I have any "sharing" turned on. On the settings tab under "more settings" I have everything turned off on sharing that I can find. Is there a specific place to look for the switch?

    Thanks...
  6. breezex

    breezex Well-Known Member

  7. brackct

    brackct Member

    @breezex: Thanks for the link.. I didnt find that one with my search. Looks as though the problem is with shared folders from one of my computers. Whille I can stop the behavior on the phone by turning off file sharing on those folders on that computer, I really want a way to disable it from the phone so I can continue to share folders with another computer on the network. Any idea how that could be accomplished?

    Any feedback for my 2nd question... changing locations where photos sent by others are stored on the phone?

    Thanks...


    Thanks...
  8. breezex

    breezex Well-Known Member

    I don't know of a system wide setting to change this. It's probably application specific. Some (e.g. Handcent) allow you to change the download folder. Many do not.
  9. Szadzik

    Szadzik Well-Known Member

    Accounts and Sync settins > Choose account> Picasa settings.
  10. redhook

    redhook Well-Known Member

  11. brackct

    brackct Member

    Thanks to all that replied.

    It appears that I will have to turn off streaming from my network to prevent the Galaxy from receiving it. Seems to me there should be a switch on the phone to disable receipt of streaming on the phone because this "solution" will prevent streaming to other devices where I do want it to occur.

    Also seems unusual to me that received photos cannot be directed to a folder for that purpose on the phone. If they can only be saved in a general Download folder that contains other downloaded files, its a serious shortcoming.

    My previous phone (HTC Droid Incredible) did not suffer from either of these problems.

Share This Page