NexBeast and Pandora don't play well together


Last Updated:

  1. Rodeojones

    Rodeojones Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    Wondering if anyone else is having this same problem. I running the new NexBeast and I can no longer run Pandora in the background. If I leave it open I can listen with no problem. But if I hit the home screen to use another app it immediately stops working. In my list of running services it says it's still running and it shows up in my task killer as a running app. Any thoughts?
     

    Advertisement
  2. condog

    condog Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    286
    Likes Received:
    5
    pandora has been having a lot of issues for everyone lately
     
  3. Groid

    Groid Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    358
    Likes Received:
    88
    I'm on NexBeast V1 and Pandora has been fine for me today on wi-fi.
     
  4. Rodeojones

    Rodeojones Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    Maybe it's a Pandora issue and completely unrelated to the fact that I'm running a custom ROM. I just rooted this past weekend and this was my first attempt to listen to Pandora since. For the record, I tried both 3G and wi-fi and had the same problem.
     
  5. Rodeojones

    Rodeojones Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    It's not just Pandora. I just loaded up the MLB At Bat app to listen to a game in Philly (as I do nearly every night). If I hit the home button to return to my home screen the app completely stops. I have to reopen the app and in order to listen to it I have to keep the app open on its main screen. This app worked with no issues yesterday. Any thoughts as to what might be happening? I'm not sure if it matters, but earlier today I deleted the original zip file I used to flash NexBeast in order to free up space on my SD card. I also loaded a custom boot animation today.
     
  6. Rodeojones

    Rodeojones Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    Just flashed a backup I did earlier today prior to loading the custom boot animation and that seems to have fixed the issue. Very strange. Both Pandora and MLB are working fine and running in the background (and I tuned back into the Phillies broadcast just in time to hear Carlos Ruiz hit the game-winning HR :D).
     
  7. ericks17

    ericks17 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    203
    Likes Received:
    4
    Ya I was having the same problem. Found out all I needed to do was end some tasks, lol.
     
  8. Groid

    Groid Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    358
    Likes Received:
    88
    I am using Pete's custom boot animation and Pandora is still working without issues on wi-fi.
     

Share This Page

Loading...