No camera or video after OTA 2.2Support


Last Updated:

  1. wrapkgb

    wrapkgb Well-Known Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    924
    Likes Received:
    242
    So I just finished my ota 2.2 update... since the install everything has been working great however when I open the camera (still or video) it will not open. The screen will turn black with the camera or video image and then go back to the home screen. I have tried restarting the phone with the same results. Any suggestions? Has anyone else experienced this? Thanks in advance! Oh and btw I was unrooted and stock if that makes a difference prior to the update.
     

    Advertisement
    inflewence likes this.
  2. IXIShogunR1

    IXIShogunR1 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    226
    Likes Received:
    28
    and the first problem arises.....

    you have a light app on your phone? not the offical HTC one
     
  3. Barats

    Barats Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    470
    Likes Received:
    37
    Yeah people were talking about this when they did the manual one. Some did a hard reset and it worked but I really do not want to do that and have to start all over.
     
  4. IXIShogunR1

    IXIShogunR1 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    226
    Likes Received:
    28
    i figured some of the issues would still show up
     
  5. BigAinCA

    BigAinCA Active Member

    Joined:
    Jun 22, 2010
    Messages:
    39
    Likes Received:
    5
    well .. looks like this is one issue that did not get fixed from .3 to .6 :) Did you happen to have LED Light download from the market? If so uninstall it and see if that clears up the issue.

    I know this issue was mentioned in a couple posts.
     
    senormatt likes this.
  6. Softgel97

    Softgel97 Member

    Joined:
    May 21, 2010
    Messages:
    22
    Likes Received:
    3
    Delete the 'LED Light' app.
     
    krisw and somnambulus like this.
  7. khoff

    khoff Active Member

    Joined:
    May 23, 2010
    Messages:
    36
    Likes Received:
    5
    I know this doesn't help you any, but both my camera and camcorder work fine after the OTA 2.2 update.
     
  8. Barats

    Barats Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    470
    Likes Received:
    37
    Well at least that shows it is not a software issue by itself and it's caused by something on your phone.
     
  9. LETHALOTT

    LETHALOTT Member

    Joined:
    Jun 22, 2010
    Messages:
    14
    Likes Received:
    0
    I just did the Update myself and both camera and cam corder working and loving how u can record video with the flash on something that should of had been on the evo since was released but o well they finally put it in the camcorder
     
  10. Kelita

    Kelita Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    331
    Likes Received:
    55
    Both of mine are working fine.
     
  11. Rdot9

    Rdot9 Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    94
    Likes Received:
    24
    you dont have to delete the LED light app. just force stop it, open the camera/camcorder and then you can use LED light again.
     
    Meltz014 and krisw like this.
  12. wrapkgb

    wrapkgb Well-Known Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    924
    Likes Received:
    242
    LED light uninstall did the trick. Thanks!
     
  13. ExPalm

    ExPalm Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    62
    Likes Received:
    6
    1. Camera not working. When I tape it, it shows the camera icon on screen for a half second, then back to home screen.
     
  14. flip603

    flip603 Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    106
    Likes Received:
    12
    i had led app and mine worked fine after ota.
     
  15. IXIShogunR1

    IXIShogunR1 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    226
    Likes Received:
    28

    you have a 3rd party "led light" app?
     
  16. Traceamount

    Traceamount Well-Known Member

    Joined:
    Jul 8, 2010
    Messages:
    182
    Likes Received:
    27
    I dont get why people would still want the LED Light app, instead of just using the new flashlight one? The 3 brightness settings are awesome, imo!
     
  17. neoshi

    neoshi Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    399
    Likes Received:
    53
    Mine works as long as the lights arent turned on while starting the camera/camcorder
     
  18. IXIShogunR1

    IXIShogunR1 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    226
    Likes Received:
    28

    and 3rd party "light apps" are know to mess with the camera right now
     
  19. ExPalm

    ExPalm Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    62
    Likes Received:
    6
    That was it, thanks. Uninstalled the LED Light app, camera works now.
     
  20. Lorak

    Lorak Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    203
    Likes Received:
    62
    Can also just try turning on/off the native flashlight app that came with 2.2. That seems to fix it also.
     
  21. Rdot9

    Rdot9 Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    94
    Likes Received:
    24
    because the LED light has a nice little widget, instead of opening the app fully.
     
  22. IXIShogunR1

    IXIShogunR1 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    226
    Likes Received:
    28

    the change was the camera buttons rotate with the screen now
     
  23. Softgel97

    Softgel97 Member

    Joined:
    May 21, 2010
    Messages:
    22
    Likes Received:
    3
    Mine worked fine at first as well. However, a few hours after I had Froyo the camera was broke until I uninstalled the 'LED Light' app.

    Also, this app caused my phone to be always on with Froyo.
     
  24. khoff

    khoff Active Member

    Joined:
    May 23, 2010
    Messages:
    36
    Likes Received:
    5
    Turn your phone, the options turn with it ;)
     
  25. VGPOP

    VGPOP Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    588
    Likes Received:
    64
    Is this after doing a hard reset?

    Hard reset fixed ALL my problems with the unofficial update.
     

Share This Page

Loading...