Support no flash player on wildfire???? surely not?

Discussion in 'Android Devices' started by alexsally, Sep 24, 2010.

  1. alexsally

    alexsally Member
    5

    Sep 23, 2010
    5
    0
    5
    I'm trying to get a book downloaded from waterstones to play in aldiko ebook reader but I need to install adobe digital editions to un "drm protect it" but when i try it says
    "this download requires flash, your device doesn't have it" or words to that effect?
    Adobe site says wildfire isn't supported.
    htc say wildfire is installed with flash?:thinking::thinking:
    do you need to turn it on or something?
    alex
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member
    1,113

    May 25, 2010
    23,925
    5,304
    1,113
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    What version of android so you have? There is flash lite in 2.1, but 2.2 has better flash capabilities.
     
Tags:

Share This Page

Loading...