No More Notification VibrationsSupport


Last Updated:

  1. madmaxmarchhare

    madmaxmarchhare Active Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    27
    Likes Received:
    0
    I've had this strange thing happen to me on with every new firmware and rom that I've installed. Notification vibrations for e-mail, etc., work for a little while, and then they just stop working. What's strange is that after I install a new firmware, vibrations work fine and just stop again.

    HandcentSMS has a "test notifications" feature that I can use to confirm the vibrations. When vibrations are working, "test notification" vibrates the phone just like it should, and when the vibrations stop working, "test notifications" doesn't make the phone vibrate either... So.. there's consistency there, I guess....

    Anyone else seen this? Anyone else seen this and have a fix?
     

    Advertisement
  2. dntesinfrno

    dntesinfrno Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    376
    Likes Received:
    71
    Does this happen with a stock flash of 2.1? If so is sounds like a hardware problem, if not you've got some bad software somewhere along the way.
     
  3. eldiablojefe

    eldiablojefe Active Member

    Joined:
    Nov 4, 2009
    Messages:
    27
    Likes Received:
    3
    I have a similar problem ever since the SW update before 2.1 (and after I installed 2.1 also). My vibrate will stop working for days, then work for about an hour with no issues, then stop working again. I'm pretty sure its hardware related since both a factory reset and upgrading to official 2.1 have done nothing to help the issue.
     
  4. dntesinfrno

    dntesinfrno Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    376
    Likes Received:
    71
    That would be my diagnosis. I do alot of troubleshooting on computers at my job (acutally thats pretty much all i do ;)) and as a general rule of thumb if changing the software doesnt change the symptom is hardware related and vice versa. Not always the case but this isnt one of those special circumstances. If it doesnt work with a stock OS I would take it in for replacement. I would however flash the stock a couple times to rule out a bad flash.
     
  5. EmoTonyB

    EmoTonyB Well-Known Member

    Joined:
    Jul 2, 2010
    Messages:
    538
    Likes Received:
    86
    my moment does some weird stuff sometimes. lagging notifications, no vibrate alert, stuff like that. usually a battery pull and reboot sets everything straight for me
     

Share This Page

Loading...