1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

No Phone Connection Wireless Works FineSupport


  1. 4ubest

    4ubest Well-Known Member

    This morning after charging my phone, I went to use it and the airplane indicator was on and I could not get it off.

    Wireless connection is fine as I am listening to Rhapsody now and am getting about 20 down and 3 up

    I called MetroPCS and they said there are no outages in my area. I then looked on Settings About Phone Status Additional Status Info and I see this:

    My Phone number Unknown
    MIN Unknown
    PRL Version Unknown
    ERI version -1
    ESN 8 alpha numeric characters
    Network Unknown
    Signal strength -120 dBm 99 asu


    What could the problem be ?

    Advertisement
  2. jmwinf146

    jmwinf146 Well-Known Member

    20 mbs down?
  3. jmwinf146

    jmwinf146 Well-Known Member

    Never mind. I guess I don't read been awake to long. Did you do a battery pull? If rooted did you delete cache? Are you using juice defender?
  4. THE W

    THE W Well-Known Member

    Are you still putting the phone in your pocket without locking the screen?

    Hold the power button until a menu pops up that gives you an option to toggle airplane mode. You can shut it off from there.
  5. 4ubest

    4ubest Well-Known Member

    not rooted no juice defender shut phone down and pulled battery
  6. 4ubest

    4ubest Well-Known Member

    the phone was not in my pocket but I had it in the charging location and it appears my Cat
    stood on it during the night and turned it on. I was wondering why he was avoiding this morning.

    In any event phone is working now..thank you.
  7. Mexjoker

    Mexjoker I'm Not Real, Doris!

    This may seem weurd, but try going to your dial pad and type in #. See if it goes to into test mode.
  8. Fuzzy13

    Fuzzy13 Well-Known Member

    If it's not test mode, you've been zeroed out. Google zeroed out Android service and you'll find what to do.

    Good luck
  9. THE W

    THE W Well-Known Member

    Ha,

    I suggest locking your screen when you're not using it so such a thing won't happen again.

Share This Page