No Signal & Incorrect timeGeneral


Last Updated:

  1. dozer5900

    dozer5900 Well-Known Member This Topic's Starter

    Joined:
    May 22, 2012
    Messages:
    96
    Likes Received:
    6
    My mothers Lg Esteem seems to have a problem its giving incorrect time, has no signal, but it shows the 4g symbol. I tried to update it to 2.6.1 and still no luck. Any suggestions?
     

    Advertisement
  2. starstress

    starstress Well-Known Member

    Joined:
    Feb 15, 2011
    Messages:
    617
    Likes Received:
    81
    I replied to your other post but just curious what area you're in. I'm in atlanta and have the same issue since this morning
     
  3. starstress

    starstress Well-Known Member

    Joined:
    Feb 15, 2011
    Messages:
    617
    Likes Received:
    81
    Funny thing to me is my gf has an Optimus m and it's working fine
     
  4. starstress

    starstress Well-Known Member

    Joined:
    Feb 15, 2011
    Messages:
    617
    Likes Received:
    81
    When I get home im gonna update to zvd (still on zvb believe it or not) and hopefully that fixes it. I came to work which is 20 miles away and still have 4G but no phone/text service.
     
  5. dozer5900

    dozer5900 Well-Known Member This Topic's Starter

    Joined:
    May 22, 2012
    Messages:
    96
    Likes Received:
    6
    Na bro i live in california. I found the problem. if you press the pound and it takes you to a hidden menu. your in test mode. to get out follow fuzzys guide. you can also try updating not sure if it would work. What kind of download speeds you get over there?
     

Share This Page

Loading...