Not seeing images in emails (stock app)Support


Last Updated:

  1. Lukechan

    Lukechan Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    11
    Likes Received:
    1
    Hi All,

    (HTC Desire running Froyo, not been rooted/molested)

    I have the stock email app set up to send/receive email through my BT email account. This all works fine with one exception. If I am sent an email which contains an image, I just receive the text - no image at all (not even any sign that an image should be there). If the image is sent as an attachment then it is fine, it is only a problem when the image is in the body of the email.

    I have checked through settings and have set mail size limit to 'No Limit'. Can't see any other relevant settings.

    I found an old thread about this when I searched and it suggested that this was a known issue and may be corrected in 2.2. However, I am running 2.2 already.

    This is especially annoying as my cousin has been sending emails containing photos from her iphone and finds it quite amusing that my HTC cannot even display them.

    Any ideas?
     

    Advertisement
  2. paul_f

    paul_f Member

    Joined:
    Sep 8, 2010
    Messages:
    7
    Likes Received:
    1
    I had a similar problem with a different email provider. It seemed to be something to do with the way the email was stored on the email server. I have put on k9 mail and the problem has gone.
     
  3. Lukechan

    Lukechan Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    11
    Likes Received:
    1
    Thanks, I'll give that a go.
     

Share This Page

Loading...