Optimus s earpiece not workingSupport


Last Updated:

  1. Pak713

    Pak713 Member This Topic's Starter

    Joined:
    Jul 26, 2012
    Messages:
    5
    Likes Received:
    0
    My optimus s earpiece quit working for like the fifth time. I've took my phone into sprint several times. They have replace the ear piece, and factory reset my phone. After factory reset it has worked fine for around three months, until today. Sprint tech has told me its an app doing it. After they reset it I put the same Apps back on it, and it was fine for 3 months. Any thoughts? This phone worked great until stupid android update, since then its junk.
     

    Advertisement
  2. jefboyardee

    jefboyardee Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    5,228
    Likes Received:
    1,531
    I’m not sure what you mean by ‘earpiece,’ but as for the stupid update, you can revert to 2.2.2 by running update.zip. I went back and have no desire to try Gingerbread again.

    Caveat: I needed Sprint’s help to get it to to wake up after the downgrade, probably something I goofed.
     
  3. Pak713

    Pak713 Member This Topic's Starter

    Joined:
    Jul 26, 2012
    Messages:
    5
    Likes Received:
    0
    I have reverted back to froyo before, but if I do it now is it going to keep telling me there is an update for phone for the latest version of android? I freakin hate gingerbread, so many problems.
     
  4. jefboyardee

    jefboyardee Well-Known Member

    Joined:
    Jan 18, 2011
    Messages:
    5,228
    Likes Received:
    1,531
    It will unless you perform this simple magic trick:

    When the alert pops up, choose the More Info option.

    Immediately yank the battery and wait about half a minute.

    Reinsert the battery and restart, maybe off and on again.

    Now headquarters will assume you have acted to the alert and never be aware that you tricked it. If you poke into system update settings, it will tell you, but as long as you never okay it, you (and I) still live in Froyoville.
     

Share This Page

Loading...