PdaNet / Foxfi on US S3?General


Last Updated: 2012-10-13 00:04:58
  1. Kneeoil

    Kneeoil Active Member

    I have a VZW Galaxy S Fascinate and use pdanet for wired tethering and foxfi free hot spot app for WiFi for my laptop when traveling. Anyone know if these apps will work on the US versions of the S3? If so, that would make it sweet at LTE speeds for my WiFi ipad and laptop!

    Advertisement
  2. brickrick

    brickrick Member

    pda net is working.

    im a first time foxfi user and cant get anything connected with it. it is broadcasting from the s3, but i cant connect either my pc or other smartphone :((((
  3. JohnGalaxyS3

    JohnGalaxyS3 New Member

    I am trying to get foxfi to work on the Galaxy S3 too. I can see it from my tablet, but I cannot get it to connect to the foxfi connection.

    It looks like I am not the only one having this issue?
  4. JohnGalaxyS3

    JohnGalaxyS3 New Member

    BTW, I am using a sprint samsung galaxy s3 and trying to get foxfi to work. Not sure if the carrier is important.

    I downloaded it from the foxfi website.
  5. CJacksonLASD

    CJacksonLASD Member

    Im on att and even not rooted Foxfi worked for me. It did take about a good minute for my computer to connect however, much longer then pdanet took. But as stated it works without rooting. Better install it fast before att blocks access to it, is on their forums they are continueing to ban tether aps from installing on the phones.
  6. artbytes

    artbytes Well-Known Member

    I have Foxfi on my present cell and won't be able to upgrade to the S3 for a few more weeks. Is it possible to get the installation file from my old phone to put on the new one if my carrier blocks it?
  7. windstrings

    windstrings Well-Known Member

    Foxfi works great on the S3.... with any foxfi install, things are smoother once you reboot the phone.. then its set for good "unless you uninstall".

    It connects my S3 to the internet much faster than using the stock hotspot on the phone.... "I have free hotspot on my phone through my share everything plan" , my computer identifies it almost instantly and gives me internet access, whereas the stock one takes about 30 seconds or so.

    Its hard to test, but foxfi may be faster too.
    Still not sure if its verizon and going around them is faster, or whether its the phone..... I"m thinking some samsung phones have some issues as hinted on foxfi's site.... something to do with conflicting with wifi being connected to a SSID when trying to activate hotspot.
  8. Easilyamused

    Easilyamused Well-Known Member

    Using Foxfi on my S3. Works fine.

    To install you have to enable other sources and download the app from the Foxfi website.
  9. Funnyusername

    Funnyusername Well-Known Member

    For those having issues...remember that your wifi needs to be on (even if your not using wifi) for Foxfi to work. Like when I use it on my ipad and I teather my 4G to the ipad, the wifi need to be on, on the phone. But I am not using any wifi connection.

    Not sure if that is the issue with anyone, but thought I would share just in case.
  10. windstrings

    windstrings Well-Known Member

    I installed it straight from the Google market
  11. thelastdraco

    thelastdraco Well-Known Member

    FoxFi is working fine for me on my S3. Same goes for PDAnet.
  12. UserName872

    UserName872 Well-Known Member

    Foxfi works awesome on my AT&T GS3.

    If you can't see it in google play you can go straight to www.foxfi.com/bin to download and install.
  13. whiterice25

    whiterice25 New Member

    I used to use foxfi, but found it more convenient to use a power controls toggle to turn it on or off. Just download any power controls widget that has the toggle and it should be fine. In case you wonder I don't get the vz pop up for charges when I use the toggle.
  14. rjones58

    rjones58 New Member

    Foxfi on galaxy s3 with sprint working great with bluetooth while connecting tablet, samsung galaxy with droid 4.04 using pdanet 2.2. Wouldn't work with older ver pdanet. Must activate bt dun in foxfi.

Share This Page