1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

General "Personal Video's" Folder Not Displaying Titles?


  1. brody8898

    brody8898 Active Member

    So, I put some movies on my KFHD. I converted them and they play flawlessly, I have no issue there. My problem comes with the way my KFHD display's icon with no titles.

    So, the only way to know what a movie is, is to play it. There's no way (at least not one I can find) to edit the "grid/list view" options for this folder, when I click the options tab nothing happens.

    Anyone else having this problem or know a solution?

    Attached Files:


    Advertisement
  2. Jesslynh

    Jesslynh Well-Known Member

    Boo to Amazon for trying to force you to pay for their videos by making personal ones as unattractive as possible.:mad:

    Edit: I say that because I'm having the same issue. I'm going to contact customer support and will post any results (or not) that I have.
  3. Hamnat

    Hamnat Active Member

    Yeah I noticed this too with mine when I tried to put a video on. I haven't seen any solution for adding titles either.
  4. Jesslynh

    Jesslynh Well-Known Member

    No answers from Customer Service yet. If you can believe it, they had to escalate to their developers. Being in support myself, I had a bit of a meltdown when they told me they hadn't tested to see if they could duplicate the issue.

    ...sigh...
  5. brody8898

    brody8898 Active Member

    I added more video's today with the same result. I hope they fix this.
  6. Jesslynh

    Jesslynh Well-Known Member

    It has been a few weeks, but I've finally heard back from Amazon
    -----------------------------
    Thank you for taking the time to contact us. In regard of personal video name and pictures.Our software developers are working on a solution that will be coming out soon as a upgrade.

    We'll consider your feedback as we plan further improvements. Customer feedback like y................blah, blah
    ----------------------------

    So I guess they'll be coming out with an update for at least this, but I imagine additional bugs. I hope it is soon--while I love watching Amazon movies/videos, I like to watch personal ones as well.
  7. brody8898

    brody8898 Active Member

    Mine upgraded to 7.2.2 today, but it didn't fix the issue... sigh.
  8. Jesslynh

    Jesslynh Well-Known Member

    I submitted my issue for the 8.9 model and the update has not yet been delivered. I'll report back when I get a fix, however Amazon has stated that one will be coming.
  9. brody8898

    brody8898 Active Member

    Updated to 7.3.0 but still no fix.

Share This Page