Problem flashing roms...


Last Updated:

  1. loadsabeer

    loadsabeer Active Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    29
    Likes Received:
    2
    Hi guys,

    I have a problem in that every time I flash a rom, it gets as far as flashing boot and I get the following error:

    Writing BOOT:...
    E:Error finishing BOOT:
    E:Failure at line 401L
    write_raw_image PACKAGE:boot.img BOOT:
    installation aborted.
    /tmp/recovery.log was copied to /sdcard/clockworkmod/recovery.log. Please open ROM Manager to report the issue. ClockworkMod Recovery v2.0.1.4

    I get this error every time. The weird thing is, despite getting the error, it still works with the defrost roms and has done with every release since 2.0a up until 2.0f.

    Any other rom, MCRs, djdroid etc just result in a boot loop as far as the white HTC screen.
    I've wiped the dalvik cache and data but it makes no difference.

    Any ideas? :-/

    Thanks

    Aaron
     

    Advertisement
  2. Pryomancer

    Pryomancer Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    673
    Likes Received:
    57
    You're advised to do a factory reset before each upgrade, have you been doing that?
     
  3. loadsabeer

    loadsabeer Active Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    29
    Likes Received:
    2
    I haven't done tbh, I guess that would explain why defrost upgrades work and no others. I'll give that a go.
     
  4. loadsabeer

    loadsabeer Active Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    29
    Likes Received:
    2
    Just tried a factory reset and then in stalling a modaco custom rom but it still goes into a boot loop and fails on writing the boot image :-(
     

Share This Page

Loading...