Problems with widgets not loading due to A2SD+


Last Updated:

  1. lob

    lob Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    258
    Likes Received:
    37
    I am running Modaco's Desire r8 ROM with A2SD+ and When I reboot my phone all my widgets that are not default to Sense wont load and I have to remove them and then add them again.

    I don't really know, but I think this may be because the widgets have been forced onto the SD. Is that the problem?

    if so, is there a way to chose which apps get forced to move to the SD?

    Thank you for your help.

    :D
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    With a2SD+, I have no issues on R8 or other roms. Are you definitely using the a2sd+? or are you using a2SD in froyo -"move to SD card" in manage apps?

    All my widgets are on SD card and work fine.
     
  3. anoniemouse

    anoniemouse Well-Known Member

    Joined:
    Jul 3, 2010
    Messages:
    1,514
    Likes Received:
    237
    I had that problem using the mod install app, if you moved certain widgets to the sd card they would stop working.
    No such problem with the apps2sd+ all keep working fine.
     
  4. lob

    lob Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    258
    Likes Received:
    37
    Hmm.... Strange....
    I'm reluctant to restart my phone to see if the issue still occurs though.......
    Ahh.... the joys of rooting!..........
     

Share This Page

Loading...