Root Rebooting Issue

Discussion in 'Android Devices' started by Scorpion34, Apr 19, 2011.

  1. Scorpion34

    Scorpion34 Well-Known Member
    26

    Feb 23, 2011
    70
    7
    26
    Male
    Kansas City
    I just got rooted 3 days ago. I'm running the latest Velocity. Everytime the phone reboots, whether manually or not, it comes back on and I have to redo all of my widgets. If I'm running Launcher Pro it will say "problem loading widget"

    One of my widgets I have restore & reinstall everytime I reboot. It's like the phone is wiping the info clean everytime it has to reboot. It's kinda annoying.

    Has anyone else had this issue
     

    Advertisement
  2. Valkerie

    Valkerie Well-Known Member
    53

    Sep 11, 2010
    407
    52
    53
    Move you Widgets to the phones internal memory.
     
    Scorpion34 likes this.
  3. azuma73

    azuma73 Well-Known Member
    53

    Dec 19, 2010
    339
    25
    53
    Forklift Operator, Chef
    Chambersburg, Pa.
    Sounds like you're running widgets from appps stored on sd card, and that don't work too good! Keep apps with your widgets u are using on internal memmory and you'll be good to go! I know that kinda sucks but give it a shot. I had to figure the same thing out with trial & error. Hope that works for ya holmes!
     
    Scorpion34 likes this.
  4. Scorpion34

    Scorpion34 Well-Known Member
    26

    Feb 23, 2011
    70
    7
    26
    Male
    Kansas City
    Yeah that does but I'll give it a shot. Thanks guys.

    One more question, should I also move Launcher Pro to the internal memory? since it won't show til I press te home button or just leave it where it's at?
     
  5. Valkerie

    Valkerie Well-Known Member
    53

    Sep 11, 2010
    407
    52
    53
    Yes, keep your launcher on internal memory.
     
  6. Scorpion34

    Scorpion34 Well-Known Member
    26

    Feb 23, 2011
    70
    7
    26
    Male
    Kansas City
    Ok thanks again guys.
     
Tags:

Share This Page

Loading...