1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Return my Phone to Stock?Tips


  1. BenjaSands

    BenjaSands New Member

    Long story short... my friend rooted my phone so I could use Wi Fi tether. It started acting up so I started installing different roms. I eventually got Angry at the malfunctioning and used a method to UNROOT. From then on my phone just stayed stuck on the Google Screen with a lock at the Bottom.

    I have used One Click Stock Restore, A Samsung App to restore, ODIN to restore to stock and NONE have worked. I am kind of a noob but I managed to get my phone to start by using ODIN to put 4.0.4. on it but time and time again it actually starts but with an Old Rom I used to have. It looks like my phone but then nothing is responsive it is all tore up. Messaging crashes, my phone crashes, it is horrible.

    So my question is how can I wipe EVERYTHING from my phone to start a new? Or how can I delete everything from the USB Storage?

    And the thing is I think there are backups on the USB Storage that are keeping me from being able to install STOCK roms or even Stock ICS Roms. I want to start from SCRATCH with a ROM, but everything is there everytime I re install a STOCK ICS :(

    I have managed to get into settings and Erase USB Storage and reboot, but everything is still on my phone nothing happens. I think the problem is in the USB Storage which is why I want to delete everything on it but I cant delete anything on it. I delete stuff and when I mount the storage everything comes back. I delete it from the phone, and when I mount it on my PC everything is right there.
    I have tried to format the usb storage using Windows, Erased it Using MAC, deleted everything manually and everything is still there. It is like the stuff is undeletable. Doing wipe from the Stock Recovery doesnt delete anything either.
    I need to Wipe my USB Storage but nothing lets me do anything to it.

    Advertisement
    :
  2. BenjaSands

    BenjaSands New Member

    Right now I tried to copy a .zip to the USB Storage mounted on my PC and it looked like it copied but then I checked on the phone and nothing is there.

    I need to Delete everything on my USB storage :(
Loading...

Share This Page