Support Ringtone problem

Discussion in 'Android Devices' started by gile, Jun 2, 2010.

  1. gile

    gile New Member
    5

    Jun 2, 2010
    2
    0
    5
    I installed 2.1 on my pulse few days ago. Everything seems to be oke except ringtone. First of all it sounds very bad on highest level, there is a lot of distorsion. Second, i got now increasing ringtone, which i dont like becouse i cant hear it on time to answer. Third it randomly quiets, even if its standing on a table it goes two-three times lower.

    Any ideas how to fix this.

    I'm runing clear 2.1 from hungarian web site without any other installation. Didnt installed their cust pack, just updated to 2.1 from 1.5
     

    Advertisement

  2. gile

    gile New Member
    5

    Jun 2, 2010
    2
    0
    5
    anyone
     
  3. alex_under

    alex_under New Member
    5

    Jun 27, 2010
    2
    0
    5
    I'm experiencing the same problem since the hungarian 2.1 update. Looks like a bug in the 2.1 update to me. :(
     
  4. munited

    munited Member
    5

    Feb 9, 2010
    8
    0
    5
    Try to enable "use only 2G network"m from the settings menu. It worked for me.
     
  5. Petkovsky

    Petkovsky New Member
    5

    Jul 8, 2010
    3
    0
    5
    Same problem here. Laggy ringtone, distortion, even when it's on high ringtone volume. Music player and other applications sounds perfect.
     
  6. Petkovsky

    Petkovsky New Member
    5

    Jul 8, 2010
    3
    0
    5
    I've tried this, but have only minor improvements.
    Now the ringtone is Increasing and distored after that
     
  7. munited

    munited Member
    5

    Feb 9, 2010
    8
    0
    5
    Mine ringtone is increasing too. But when it reach the level of loudness keeps it.
     

Share This Page

Loading...