Support ROM Manager - Backup won't work

Discussion in 'Android Devices' started by rdh23, Jan 5, 2011.

  1. rdh23

    rdh23 New Member
    5

    Jan 4, 2011
    1
    0
    5
    I have installed ROM Manager on my Samsung Captivate (Model: SGH-I897), which is running:

    Firmware: 2.1-update1
    Baseband version: I87UCJH7
    Kernel: 2.6.29 jeteak.lee@sep-11 #2
    Build: ECLAIR.UCJH7
    (A DARKY'S ROM)

    When I select BACKUP CURRENT ROM and specify a name for the backup file, ROM Manager reboots into recovery mode and enters manual mode (after running: "update media, please wait ... update media, finished.; # MANUAL MODE #; -- Appling Muti-CSC ... Installing Muti-CSC") and presents the standard menue options (reboot system now; reinstall packages; delete all user data; delete cache data) without creating a backup file.

    How do I get ROM Manager to make a full ROM backup? I'm sure I am missing a step, but I can't find information.
     

    Advertisement
  2. Zforgetaboutit

    16

    Nov 18, 2010
    18
    2
    16
    I have the same phone with stock ROM. Never been flashed.

    I lost track of how many times I tried the well-known method (usually mentioned by posters using a non-stock ROM) which also only brought me only to the stock boot menu.

    What worked in my case was installing the mod, then (eventually) 'Reboot into Recovery' which brought me to the long sought ClockWorkRecovery Mod tertiary boot menu. From there I performed a Backup which was conveniently auto-placed into a datetime-named folder.
     
  3. peachpuff

    peachpuff Well-Known Member
    38

    Jul 27, 2010
    147
    21
    38
    Did you flash clockworkmod recovery in rom manager?
     
  4. Zforgetaboutit

    16

    Nov 18, 2010
    18
    2
    16
  5. reinbeau

    reinbeau Klaatu barada nikto
    VIP Member
    153

    Sep 14, 2010
    1,333
    218
    153
    Pilates Instructor
    South of Boston, MA
    I had a problem making a Nandroid backup (is that what you're trying to do?), my phone hung, for quite awhile, so I pulled the battery (because nothing was working, it was just sitting on the menu). The phone rebooted into Clockwork Recovery and made the backup. I DO NOT recommend this method.
     
  6. peachpuff

    peachpuff Well-Known Member
    38

    Jul 27, 2010
    147
    21
    38
    Then click on reinstall packages.
     
  7. aspex

    aspex Member
    15

    Apr 26, 2010
    10
    0
    15
    I'm stuck at the same spot.

    Rooted.
    Rom Manager installed.
    Clockwork 2.5.1.2 installed.

    Click on "Backup Current ROM" in ROM Manager and phone reboots. If I click on reinstall packages nothing happens and the phone boots up normally. I'm not sure what I've done wrong.
     
  8. aspex

    aspex Member
    15

    Apr 26, 2010
    10
    0
    15
    Ah, I think I see. I *have* to flash Clockwork every time before clicking "backup current ROM". Without doing the flash it has nothing to load on reinstall packages. Backup in progress!
     
  9. I'm in the same place with the same phone, specs, ROM Manager, etc. Any ideas?:thinking:
     
  10. RonH54

    RonH54 Well-Known Member
    38

    Nov 19, 2010
    208
    17
    38
    I am runnning Darky's 8.1 with SpeedMod Kernel and ROM Manager. When I go to ROM Manager and Scroll down to Backup ROM I get a Popup screen to Name my Backup and then after I hit OK Phone reboot and automatically starts backup and when it done it reboots phone.
     
  11. jordyboy100

    jordyboy100 New Member
    5

    Jun 24, 2011
    1
    0
    5
    I'm on the same boat, captivate, rooted, latest version of ROM Manager but boots into standard recovery menu when using the "Backup Current ROM" option.
     
  12. reinbeau

    reinbeau Klaatu barada nikto
    VIP Member
    153

    Sep 14, 2010
    1,333
    218
    153
    Pilates Instructor
    South of Boston, MA
    Did you change either the kernel or modem since you did your backup? They must be the same as what was backed up.
     
  13. atugboat

    atugboat New Member
    5

    Dec 16, 2011
    1
    0
    5
    I have a Motorola photon 4g and downloaded rom manager months ago. My phone was not supported in the flash until a few days ago. I made the mistake of buying the Pro version, still no support, no way to ask a question. Everyone seems to be having the same problems that I am.

    1 Does anyone know how to get to them with a question, proposing they will answer?
    2 Does anyone know a similar product that will work?

    Thanks
     

Share This Page

Loading...