[ROOT][OUDHS] Spirited Away: RCT Nerfer Edition :: 5/7/13 :: FULL TECHNICAL NOTES INSIDE


  1. Cylemmulo

    Cylemmulo Member

    Konane you are one smart cookie thanks and we all appreciate it!
  2. Zarako

    Zarako Member

    it didn't work! said everything installed but superuser doesnt show up and I have no root =( what should i do?
  3. Nikguy

    Nikguy Well-Known Member

    Follow the "unbrick/unroot" guide also in this forum then try again. It doesnt seem to delete anything you have on your phone either.

    ps, before you root, are you able to use any sort of tether app? For some reason I cant and I'm not sure if the root is the cause.
  4. Zarako

    Zarako Member

    the only problem I have is that the root doesn't show up everything else works great.
  5. k0nane

    k0nane Well-Known Member Developer

    Your statement doesn't make sense.

    Both are highly unlikely.
  6. sammyz

    sammyz LG Whiz Kid Guide

    Unbrick only flashes over /system. Not /data ;)
  7. Zarako

    Zarako Member

    Yes i have superuser and it won't uninstall but when I run the binary check it says root check failed. I have root 10 different phones for myself and friends and tablets. I know when a root isn't working properly, I just used the unbrick process and tried to root again and the .bat file doesn't run on MTP for me for some reason just freezes up at daemon starting. successfully started.
  8. Zarako

    Zarako Member

    Ok so I hit go and then just left my phone on daemon successfully started after about 30 mins it finally ran and the root is now verified and works great. Thanks k0nane always been a fan =)
  9. Nikguy

    Nikguy Well-Known Member

    huh ok. This is a little off topic but does anyone know how to put system apps back in? or where to find them? Or at least how to fully factory reset the phone rather than the unbricking guide?
  10. sammyz

    sammyz LG Whiz Kid Guide

    Hold volume down + power while booting phone.
    This will only erase app data and all your settings. If you want to reinstall system apps, someone will have to upload it.
  11. Nikguy

    Nikguy Well-Known Member

    Huh OK... I'll try it. Seems like an odd way to do it but this phone seems to have a lot of odd features.

    Edit- all resolved, ill try the tether when it boots

    Edit2- after factory reset and unbrick method tether still will not work.
    Has anyone been able to use tether apps on the lucid 2 or is it just a general glitch or defect of this model and software version?
  12. Cylemmulo

    Cylemmulo Member

    are you using a third party app or the mobile hotspot app
  13. Nikguy

    Nikguy Well-Known Member

    3Rd party
  14. sayume66

    sayume66 Member

    [​IMG]
    [​IMG]
    i cant seem to figure out what to do please help!
  15. grashan

    grashan Well-Known Member

    how do i take screen shots like that.
    because mine isnt seeming to root either.

    it just gets to nerfing rct then it sits there.
    unless i reboot then it goes past that does some errors and says click anything to continue

    *Edit*
    i ran it as an adminstrator and it worked :D
    thank you so much
  16. Nikguy

    Nikguy Well-Known Member

    you guys need to do the "unroot/unbrick" guide first then try again. It happened to me but after that it worked fine. It won't delete any data so no worries.
  17. dwc77

    dwc77 New Member

    Today has been my first attempt at rooting a phone. I have to say it is frustrating. I have read the thread and attempted to follow the wonderful advise that you all gave but am still having trouble. I keep getting the same message when I attempt to run the bat file. The message that "Daemon not running. starting it now. Daemon started succesuflly" I have attempting to flash the KDZ but feel I must be doing something wrong. Help.
  18. Nikguy

    Nikguy Well-Known Member

    Maybe someone else has a better solution but you could try to factory reset then run the batch file again. If you dont know how to do that,, you just reboot the phone while holding down the bottom volume key, then it will ask if you want to reset. Might as well give it a try seeing that it wont make anything worse, then by that time if you still have questions hopefully someone more knowledgeable will respond to you.
    dwc77 likes this.
  19. sammyz

    sammyz LG Whiz Kid Guide

    Did you enable USB debugging??
    Did you install drivers??
  20. dwc77

    dwc77 New Member

    I do have the debugging enabled, and I installed the drivers. My computer keeps trying to reinstall the drivers.
  21. sammyz

    sammyz LG Whiz Kid Guide

    Let it finish installing them.
  22. ItchyWolf

    ItchyWolf Member

    Thank you very much for this, you will be getting a donation from me ASAP.

    To anyone else getting stuck at the "Starting Deamon" part, you'll never guess what I had to do to get it to work.

    Install the drivers.

    I know it's in the instructions, and yes, the first thing I did was downloaded and install the drivers for it from the other thread here, but it still didn't want to work. However, when you plug the damn thing in, there is a autostart popup with an LGsetupVZWireless.exe or something like that. I had never run it before, but I've been copying shit to my phone with no problem at all without running it, so I figured it would work. Mind you, I figured the drivers I had downloaded from here were the same as the ones included on the phone, but apparently they are not.

    Maybe it's just me, but yes, I feel super derpy for pulling my hair out before running the stupid autolaunch driver setup when you plug the phone in. Enjoy the laugh at my expense, it's the least I can do. ;-)

    Anyway, I'm using windows 7 and as soon as I let it install those drivers included on the phone, it worked like a charm. Oh, is it just me, or does debugging mode not start up in MTP mode? I had to use the internet connection mode to get it to come up in USB debugging mode... But that was the mode it was in before installing the included phone drivers so I could be wrong, just thought I'd pass that along in case it matters.

    Thanks so much for this, to everyone involved, you are gods.
    SicFreak likes this.
  23. AndroidHogs

    AndroidHogs Well-Known Member

    Can LG lucid 2 be rooted with any android terminals beside using PC?
  24. The Ken65

    The Ken65 New Member

    Trying to grab the kdz link/ zip for my kids LG Lucid 2. Shows super su but no busy box or any thing. Don't want to flash a custom and brick him. Yhanks for any help
    :smokingsomb::smokingsomb::smokingsomb:
  25. sammyz

    sammyz LG Whiz Kid Guide

    Busybox is not an app.
    Also, dont install a rom because there are non for this phone.
Loading...

Share This Page