Rooted, but /data showing empty


Last Updated:

  1. alfadog67

    alfadog67 Member This Topic's Starter

    Joined:
    May 15, 2011
    Messages:
    10
    Likes Received:
    0
    My android is rooted, but /data and /cache seem to be empty even with File Expert enabled in Superuser. Am I supposed to chmod the folders to see their contents? I'm trying to get to /data/data/com.android.browser/cache/webviewCache/ to analyze the contents.

    Thanks,
    Alfa
     

    Advertisement
  2. alfadog67

    alfadog67 Member This Topic's Starter

    Joined:
    May 15, 2011
    Messages:
    10
    Likes Received:
    0
    Solved it myself - thanks for ALL your help ;-)
     
  3. jeffwalker3959

    jeffwalker3959 Well-Known Member

    Joined:
    Nov 22, 2010
    Messages:
    52
    Likes Received:
    0
    How did you go about rooting your phone? If I'm correct, your firmware should be 2.1-update1. I've heard that many people are having problems rooting their continuums with applications such as z4root, superoneclick root, and more.

    Would you care to share how you did it?
     
  4. alfadog67

    alfadog67 Member This Topic's Starter

    Joined:
    May 15, 2011
    Messages:
    10
    Likes Received:
    0
  5. can2000

    can2000 New Member

    Joined:
    Jul 18, 2012
    Messages:
    2
    Likes Received:
    0
    I have the same problem. Would you please tell me how you solved it? thanks
     
  6. alfadog67

    alfadog67 Member This Topic's Starter

    Joined:
    May 15, 2011
    Messages:
    10
    Likes Received:
    0
    Solution:
    I gave my phone to my wife :D
     
  7. can2000

    can2000 New Member

    Joined:
    Jul 18, 2012
    Messages:
    2
    Likes Received:
    0
    here is the solution:

    I'd download super manager, which is free on the market, and see if data/app is empty or not...open it, swipe to the left until you see file manager, and press the settings icon on the top right. Press Root, and select enable root function. Go back and enter the file manager...back up two folders and select data > app.
     
  8. alfadog67

    alfadog67 Member This Topic's Starter

    Joined:
    May 15, 2011
    Messages:
    10
    Likes Received:
    0
    Yup, It's been a year and a half ago, but I remember now that you gave the instructions.

    Thanks!
     

Share This Page

Loading...