Rooted but SLOW....


Last Updated:

  1. OneCraftySAHM

    OneCraftySAHM Active Member This Topic's Starter

    Joined:
    Mar 10, 2010
    Messages:
    33
    Likes Received:
    6
    Ok, I successfully rooted my phone with Speedrabbit 1.7 (in like 5 minutes, lol) then I did Recovery (which took hours cause I couldn't get it to load) and now I have removed a few of the unwanted apps :) Sweet right? Well, not so sweet, everything is moving extremely slow and there is an even bigger lag than before! Now this was happening before I removed apps so I know I didn't mess anything up there. I thought maybe removing them would perhaps speed things up but it didn't. Am I missing something? I AM running GDE, should I delete that? Just wandering what to do next to see my Moment have that WOW factor that everyone seems to say comes with root...:p thanks.

    EDIT: Shoot I meant for this to go in the rooted section...ack, sorry.
     

    Advertisement
  2. mcapozzi

    mcapozzi Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    323
    Likes Received:
    35
    Rooting the phone didn't really speed it up that much for me either. I tried both the JoeyKrim and and SpeedRabbit kernels.

    I found using the default Home app to be significantly faster than OpenHome, AHome, and PandaHome. Having the extra home screens wasn't worth the performance penalty. Not sure about GDE, try switching back to the stock Home app and see if things get better.

    Also note, 2.1 is just around the corner, so you may end up having to wipe the phone (by putting the stock CL14 update back on) in order to upgrade.

    If you have to put CL14 back on, use AppMonster to backup your apps first so you don't have to waste a half day searching and downloading everything off the Market. Also make sure all your individual apps have their data backed up (I made this mistake, once) if you want to put CL14 back on.

    -Mike
     
  3. OneCraftySAHM

    OneCraftySAHM Active Member This Topic's Starter

    Joined:
    Mar 10, 2010
    Messages:
    33
    Likes Received:
    6
    Thanks Mike! Maybe I just had too high of expectations on the speed of root, lol. However, I did uninstall GDE (which I seriously loved) and added a custom theme and it seems to be quite a bit faster...still not what I expected, but faster none the less! Now to just figure out how to add more screens and juice it up a bit, lol. Lovin the themes that's for sure! This whole rooting thing was easier than I expected.
     

Share This Page

Loading...