Support S3 - Just upgraded - help please

Discussion in 'Android Devices' started by smallclone, Sep 29, 2012.

  1. smallclone

    smallclone Well-Known Member
    36

    Dec 6, 2010
    169
    4
    36
    Hi, just upgraded to this lovely phone. Problem is that on the status screen in settings it says:

    Mobile Network State - disconnected

    I have no network and cannot call or text etc

    I know it may take up to 24 hours, and it's only been about 8. But I'm wondering if this is right. It's never taken more than 1 hour when I've upgraded before.

    Thanls
     

    Advertisement

  2. parishmc

    parishmc Well-Known Member
    38

    Jun 13, 2011
    115
    14
    38
    Male
    Ft. Lauderdale, Fl
    never had a phone that didn't work pretty much immediately.

    what carrier and location ?

    have you tried a hard reboot (pull battery) or
    reset ?
     
  3. smallclone

    smallclone Well-Known Member
    36

    Dec 6, 2010
    169
    4
    36
    Tried all of that. Tried ringing Orange and the guy said it it isn't working tomorrow then ring us then. Didn't instill much confidence in me to be honest.

    At first he couldn't tell I'd upgraded but then miraculously he could. Something just doesn't add up.
     

Share This Page

Loading...