Samsung Dart Downgrade 2.2.2 to 2.2


  1. gdypiang

    gdypiang New Member

    I am a brand new Android user. I just got the Samsung Dart, which is running 2.2.2. I am trying to install an app, Phone Sheriff, which needs 2.2. Is it possible to go from 2.2.2 to 2.2? If so, how?

    Any help would be appreciated. Thanks!

    Advertisement
    :
  2. t499user

    t499user Active Member

    AFAIK, This is not possible.
  3. masterpeace

    masterpeace New Member

    is there anyway too fix this samsung dart t-499 run the flash player 11 is tell when I try to download it...Your device isn't compatible this item..any help
Loading...

Share This Page