Samsung Galaxy M919v HelpSupport


  1. sab22k

    sab22k New Member

    I recently switched from wind mobile to fido and was able to get LTE on my phone for a little while by changing the band preferences, but I am unable to make any calls. Is there anyway I can enable LTE on this variant of the S4 and make calls? I am only able to get 3G network

    Advertisement
    :
  2. Rukbat

    Rukbat Well-Known Member

    Calls are on the 2G network, so make sure you didn't turn off, or otherwise mess up, your 2G settings.
  3. sab22k

    sab22k New Member

    I dialed *#2263# > Band Preferance > and selected LTE all, that allowed me to use LTE.

    Then when I select a specific band like 4 or 7 it will change to LTE.. Until a call is made then it switches back too 3G and doesn't revert back to LTE.
Loading...

Share This Page