sbcglobal.net email issueSupport


Last Updated:

  1. OhioGuy89

    OhioGuy89 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    57
    Likes Received:
    9
    I changed my password on my email address, and now I can't get it to work. :mad:

    At first all I tried doing was changing the password and that didn't work. Now, I've tried deleting the account and redoing it using these settings:
    Incoming settings
    protocol: POP
    email: xxx@sbcglobal.net
    username: xxx@sbcglobal.net
    password
    pop server: pop.att.yahoo.com
    security: SSL (also tried it w/ 'None')
    server port: 995 (also used 110 when using 'None' as security)

    Outgoing
    username: xxx@sbcglobal.net
    password
    smtp server: smtp.sbcglobal.yahoo.com
    security: SSL (also tried w/ 'None')
    server port: 465 (also tried 25 w/ 'None')

    After doing this I get: Cannot connect to the mail server to verify your account information. Your server is not responding

    This was working great until I change my password! :mad:
     

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    Is that a typo?

    Your outgoing server should be smtp - as in, simple mail transport protocol.

    I've pinged both servers with that spelling change, they're responding by those names.
     
    OhioGuy89 likes this.
  3. OhioGuy89

    OhioGuy89 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    57
    Likes Received:
    9
    I did type it in wrong on my phone, but it still isn't working. Now I don't get the 'Cannot connect' message, but when I go to my mail nothing loads, it just says 'No Mail', which is not true b/c I have 5 emails in my inbox
     
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    Just to make sure we're dealing with just one problem - if you're using wifi, kindly go to your Settings -> Wireless and check under there if you're really connected to your own network.

    Never mind if under 3G.

    In any case, kindly check on phone to be sure you can access any web page.


    PS - always use SSL when you can.
     
  5. OhioGuy89

    OhioGuy89 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    57
    Likes Received:
    9
    I'm using SSL for both and I'm also using mobile network and still, after refreshing the mail, it sill says 'No Mail'. :(
     
  6. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    SSL is just for security.

    Please try sending yourself a test message - from the account on your phone to the same account - and see if it makes any difference, e.g., at least that msg showing up.
     
    OhioGuy89 likes this.
  7. OhioGuy89

    OhioGuy89 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    57
    Likes Received:
    9
    I'm an idiot. When I deleted the account and re-added it, it had the default setting of only showing emails received in the last 14 days, and the emails I have in my inbox are over 14 days old. I switched it to show all emails in my inbox no matter how old they are.

    Thanks for the help w/ the smtp misspelling and giving me the idea to send myself a test email.
     
    EarlyMon likes this.
  8. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    Glad it's working!


    Trust me, brother - we're all Bozos on this bus.
     

Share This Page

Loading...