Sprint not fowarding calls correctly to Google Voice?Support


Last Updated:

  1. Jensen

    Jensen Well-Known Member This Topic's Starter

    Joined:
    May 19, 2010
    Messages:
    85
    Likes Received:
    50
    I just posted this in the google voice support forums, but wanted to post it over here to see if any other EVO users are experiencing the same problem:

    "Sprint user. Just switched from Pre to EVO 4G. I'm using my existing number, not a GV number.

    Have been using google voice without issue for months. Got my new phone and trouble starts.

    Point #1: The EVO uses sprint's new visual voicemail system. I was transitioned automatically to this when I activated the new phone. This meant I had to re setup my (sprint) voicemail greeting and options. I don't see how/why this would have affected the fowarding to google voice, but it may be worth mentioning.

    When people call my number, it rings the appropriate amount of times and then one of two things happen when it goes to the voicemail handoff:

    1. It will work correctly and my google voice greeting will play and they can leave a voicemail.

    2. They will get a message saying something to the effect of "If you woud like to make a call, please hangup and try again" and have no options to leave me a voicemail.

    Calling from the same number you can get different results just by repeatedly calling. This really sucks, and I can't tell if the problem is with google or sprint not fowarding the call correctly.

    Anyone with same issue or a suggestion?"
     

    Advertisement
  2. Jensen

    Jensen Well-Known Member This Topic's Starter

    Joined:
    May 19, 2010
    Messages:
    85
    Likes Received:
    50
    Bump. No one?
     

Share This Page

Loading...