Strange sound issueGeneral


Last Updated:

  1. NKT

    NKT Well-Known Member This Topic's Starter

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    So my wife was trying to make a call last night but wasn't getting any audio. She tried a couple times but with the same result. I told her to reboot and see if that clears it up.

    Well first indications of an issue was during the start up it went to the screen with the little Android guy poking his head up from the bottom but the one on the side never came. Then it just looped around and did the same thing. The little droid popped up then disappeared.

    So I pulled the battery and powered up again. It did the same thing for about 3-5 minutes then finally came up. I get to the home screen and there's a headset icon flashing in the notification bar. It was confusing why it was showing that when there was no headset attached. I tried making a call but still no audio. I plugged headphones in and the icon changed to headphones and I got audio. When I unplugged it went right back to the headset icon with no audio...

    I played with it for awhile, going through settings trying to see if there was something set that was hosing it up. Couldn't find anything. I decided to try some of the audio streamers (Last.FM, Pandora) to see if I could ferret out the issue. Last.FM produced no audio. But when I fired up Pandora, the headset icon went away and audio started coming out. I verified you could get 2-way audio on a call and everything seemed normal.

    So....

    Any ideas out there as to what could have caused the issue? I would think a battery pull reboot would have fixed it but no. My only hope is it doesn't happen while I'm not around...
     

    Advertisement
  2. Lucidot

    Lucidot Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    523
    Likes Received:
    76
    Can you replicate the issue by rebooting again? Do you have ATK installed?

    The reason I ask is that maybe Pandora is causing the issue. Reboot to replicate the issue and then in ATK kill Pandora if it's running and see if the problem goes away.

    Just a shot in the dark on my part.
     
  3. NKT

    NKT Well-Known Member This Topic's Starter

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    I tried rebooting a couple times to see if it came back. No issues since firing up Pandora.

    No ATK, task managers installed.

    It was just very strange. No audio till I fired up Pandora. My wife doesn't really use Pandora either. I asked her if she had changed or installed anything and the answer was no.
     
  4. rick311

    rick311 Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    673
    Likes Received:
    44
    this happened to me a couple times with my old phone. it thought i still had headphones plugged in when they werent. i would have to pull the headphones out REALLY REALLY slow so that whatever was inside the jack sensed that i unplugged the phones. maybe try that?
     

Share This Page

Loading...