Suddenly can't use Orange SMTP anymore?!


Last Updated:

  1. captainham

    captainham Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    11
    Likes Received:
    2
    Been sending emails from my Tiscali account via smtp.orange.net for months now, but suddenly it stopped working the other day. Now just says 'Unable to send mail' whenever I try.

    I didn't touch the phone settings in between the last successful send and the first failed attempt, anyone got any ideas?

    Have tried the usual, like deleting/recreating the account, plus using different SMTP servers (orangehome.co.uk, 192.blah, etc) but all to no avail.


    Any advice gratefully received!

    Edit: oh yeah, tried calling Orange, but really don't know why I even bothered...
     

    Advertisement
  2. steve_stewart

    steve_stewart Member

    Joined:
    Jul 28, 2009
    Messages:
    18
    Likes Received:
    2
    Hi there

    I too have been suffering the same problem for the past couple of weeks now.

    I've had my ntlworld account setup on my Hero since last July and always worked until recently.

    It makes no difference whether I try sending via 3G or wi-fi and I too have tried deleting and re-creating the account.

    My SMTP settings are as follows:

    - 'Login required' is unchecked
    - SMTP server: smtp.orange.net
    - Security type: None
    - Server Port: 25

    Between this and the lack of 2.1 I'm really fed up with Orange!!

    Any suggestions are welcome.

    Thanks,

    Steve S
     
  3. captainham

    captainham Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    11
    Likes Received:
    2
    Yep, same settings as I have.

    Just out of interest, have you tried calling Orange? They were trying to get me to reset my access points, switch to GPRS WAP and not 3G, etc, etc...I felt like I'd have been better off smashing my head against a brick wall at times...
     
  4. weasel1974

    weasel1974 Member

    Joined:
    Mar 26, 2010
    Messages:
    10
    Likes Received:
    1
    Try

    smtp.orange.co.uk

    with all the other settings the same as before

    Hope that works for you!
     
  5. captainham

    captainham Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    11
    Likes Received:
    2
    Nope... :(

    "Cannot connect to the mail server to verify your account information. Your server is not responding".

    This is the now-all-too-familiar message I get when amending the SMTP server then click 'Next' to go to the last page of the account set-up.
     
  6. weasel1974

    weasel1974 Member

    Joined:
    Mar 26, 2010
    Messages:
    10
    Likes Received:
    1
    Sorry that didn't work - I don't have a clue what the problem is then!
     
  7. captainham

    captainham Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    11
    Likes Received:
    2
    Was worth a shot, thanks anyway...all other ideas gratefully received!
     
  8. steve_stewart

    steve_stewart Member

    Joined:
    Jul 28, 2009
    Messages:
    18
    Likes Received:
    2
    Hi again

    Yeah I spoke to Orange. I've also been having general 3G connection issues lately and so thought this was connected to the email sending problem and so called them on this premise.

    Orange updated my sim, checked APN settings (all were correct) and a couple of other things which I now forget.

    The result is that 3G has improved (I can access the web, which is useful) however email problems persist. Also whereas previously the list of Available Newtowrk Operators on my handset was just Orange I can now see O2, TMobile, Vodafone etc. Anyone know why this may be and what it means?

    Absolutely no idea where to take this problem now. May have switch to using my GMail account exclusively?

    Thanks,

    Steve S
     

Share This Page

Loading...