Root System Panel with Leaked Froyo Rom

Discussion in 'Android Devices' started by Squintz82, Jul 28, 2010.

  1. Squintz82

    Squintz82 Well-Known Member
    53

    Apr 26, 2010
    244
    60
    53
    Web / Graphic Designer
    Lindenhurst, NY
    I anyone else noticing issues with System Panel on the leaked Froyo Rom? I assume 2.2 handles memory in a different way, and System Panel doesn't read it correctly. It shows all of my apps running without anything being cached. Also, the CPU clock seems to be running at 700MHz or more constantly instead of coming down to ~300 or so like it showed on 2.1. However the CPU graph on the top left does come down like normal.
     

    Advertisement

  2. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    I can confirm that system panel doesn't appear to be froyo ready :(
     
  3. Squintz82

    Squintz82 Well-Known Member
    53

    Apr 26, 2010
    244
    60
    53
    Web / Graphic Designer
    Lindenhurst, NY
    Are you having the same issues? Just want to make sure that there isn't something wrong with my phone.
     
  4. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Yeah the processor rarely drops below 700MHz..

    But then again, everything is showing up as "active" so maybe there's an issue there. Amazon keeps popping back up too as a service (wtf?) and voice search, too..
     
  5. Squintz82

    Squintz82 Well-Known Member
    53

    Apr 26, 2010
    244
    60
    53
    Web / Graphic Designer
    Lindenhurst, NY
    I'm also thinking that certain apps won't work properly on Froyo causing the processor to stay active. My battery seems to be draining pretty quickly while using it. Just disabled a bunch of apps to see if that helps.
     
  6. contagous

    contagous Well-Known Member
    93

    May 21, 2010
    966
    132
    93
    Gfx Design / Network Engineer
    Seattle WA
    My battery has been great so far, but I have noticed these issues in System Panel to :)
     
  7. Squintz82

    Squintz82 Well-Known Member
    53

    Apr 26, 2010
    244
    60
    53
    Web / Graphic Designer
    Lindenhurst, NY
    Just figured out the culprit with the battery. It seems Mobile Defense isn't ready for 2.2, and was keeping my phone awake. Partial wake usage for Mobile Defense was ridiculously high.
     
  8. contagous

    contagous Well-Known Member
    93

    May 21, 2010
    966
    132
    93
    Gfx Design / Network Engineer
    Seattle WA
    Im using mobile defense with no problems, my phone has been sleeping for 9 hours and awake for 1 hour 20 mins, u sure you think its that?
     

Share This Page

Loading...