Tango not recognizing Wi-fi connectionSupport

Last Updated:

  1. pietro.crespi

    pietro.crespi New Member This Topic's Starter

    Dec 8, 2010
    Likes Received:
    I bought the MT4G 3 days ago. I downloaded Tango primarily to video chat with my girlfriend who has an iphone 4. I was in Houston, TX when I bought it and used it the first couple of nights. With 3G connection, it worked pretty well, despite the signal dropping a bit every few minutes. I tried using the hotel's wi-fi connection but that didn't help much either. Now, I'm in a small town where the highest connection I have is EDGE. I didn't think it would be much of a problem because my mothers house has wi-fi.

    Basically, it seems that the Tango app doesn't recognize my wi-fi connection at all. I turned off the phones mobile network so that it would be forced to use wi-fi (which works perfectly for browsing the web and phone calls) and Tango wouldn't work at all. When I try to initiate a call via Tango, it tells me that I must be connected to a network to make calls. I restarted the phone, restarted the connections, etc... and still it does not recognize the wifi.

    So, has anyone else noticed this problem? I've tried searching google for help with this problem but can't find anything significant. I really need to figure this out because I'm going back home to Alaska soon and t-mobile has no 3G network there, so wifi will be my only hope of making video calls.



Share This Page