Tether Application(s)


  1. Ufkal

    Ufkal Well-Known Member

    I know that there has been some mention in a couple of other threads, but I think we need (ok, I need) a thread to deal with tethering.

    I can not get either barnacle or WIFI tether to sync up with any laptop. All 3 of my rides show that there is a connection available, but it won't connect. I went and looked and I see that easy tether lite says you can't use it if you are a verizon customer.

    Most of my laptops are intel 64 bit running Win 7 (64bit)

    Has anyone had any success?

    Advertisement
    :
  2. Rav20

    Rav20 Well-Known Member

    I've been using Wireless tether with my ipad for week now and it works fine.

    i will go home and try it with my laptop tonight and see if i have any problems
    its a 64bit windows 7 as well.
  3. Ufkal

    Ufkal Well-Known Member

    What version of Wireless tether? I'm still having issues, and I'm not sure why.
  4. Torin_93

    Torin_93 Member

    Does wireless tether make your phone warm? It makes mine warm. ::confused:
  5. Ufkal

    Ufkal Well-Known Member

    Sometimes my phone would get warm when it worked on my Incredible.

    Has no one else had a problem?
  6. Torin_93

    Torin_93 Member

    In wifi tether do you have access control on?
    Turn that on and accept your computer.
  7. Ufkal

    Ufkal Well-Known Member

    I turned that on and I still can't get my ASUS ride to connect. I can connect to my wife's my daughter's and my son's computers no problem. Just mine. Sometimes some issues with the ipad too. I tested the 4g tethering app that comes on the phone and I can connect via that. I wonder if its because I have Win 7 enterprise? Any thoughts anyone? This is getting really frustrating.
  8. Haxcid

    Haxcid Well-Known Member

  9. Ufkal

    Ufkal Well-Known Member

    Gonna try it right now. Thanks for the find. Hopefully it will work for me. Gonna uninstall the previous versions first just to be sure.
  10. LikWid

    LikWid New Member

    Anyone else having issues connecting to some image hosting sites as well as SpeedTest.net using any of the wireless tethering programs? I get the issue with both OpenGarden and Wifi Tether (one mentioned above), and Barnacle will not connect at all. The sites I'm having problems with are, but not limited to imgur.com/tumblr and some others. Any help? Thanks.
  11. Rav20

    Rav20 Well-Known Member


    yeah i've had problems with all tether apps, i can connect to my tether with my ipad and my laptop but not all websites work netflix is one that wont.

    i think it has to do with how the Revo goes into Ad-Hoc mode.

    i would love if this could get worked out
  12. rnlcomp

    rnlcomp Well-Known Member


    I posted asking about this very same issue on my phone while wifi tethered before I saw this thread, well at least it aint just me.

    And to the guy with Win7 Enterprise, I am running Win7 Pro and it works fine other than this oddball website issue, some work some don't but will work fine on the phones browser.
  13. NewDroidXuser

    NewDroidXuser Member

    I was about to ask something similar. I installed wifi_tether_v3_1-beta7.apk and could connect with my old iPhone ( I use it like an iPod touch ) as well as my Acer Iconia Tab, but it didn't seem to work. As in, my Revo wouldn't connect them to the 4G. So I am connected, but no internet.

    Then I installed wireless_tether_2_0_8-pre1.apk, and my iPhone can connect, and access the internet no problem. Loaded several pages as well as accessed the itunes store. My Tab doesn't even see it when it scans for wifi networks.

    Seems like if I could get the right tether app, it would work seeing as how the problem I get with one, isn't the same as the other. I can detect one, but get no internet. I get internet with the other, but can't detect it. Anyone have any idea which version of wireless tether works best with an Acer Tablet?

    **EDIT** Ok, just tried to connect using my old DroidX. The wireless tether that the iPhone has no problems with, and that the Tab doesn't even see, the DroidX can see it and connect. But it gets no internet. So the third device has the same result the other two had on the other tether program.
Loading...

Share This Page