Tethering has stopped workingSupport


Last Updated:

  1. scorpio123x

    scorpio123x Member This Topic's Starter

    Joined:
    Oct 29, 2010
    Messages:
    6
    Likes Received:
    0
    Hi there, I copied the HTC Wildfire drivers to my desktop and laptop as in the manual via the .exe and managed to get thethering working on both PCs (disabled my normal connections for testing).
    I took my laptop away with me and was able to use the HTC to collect mails onto the PC (I know I could read them on the HTC but my wife likes to use the laptop). I used it for a couple of weeks and all was well.
    On returning home I uploaded an Android update (now on 2.1 -update 1) and when i next went away and tried to use the HTC for internet sharing it did not work. The HTC recognised it was in internet sharing mode and the laptop also had a connected active connection but neither mail nor internet would connect on the laptop.
    On my return home I tested the HTC against the desktop in case there was something 'wrong' with the laptop but the symptoms were identical.

    Now, if I try to retrieve mail on the PC I get an error like this

    The server responded with an error. Account: 'Googlemail ', Server: 'pop.gmail.com', Protocol: POP3, Server Response: '-ERR Cannot connect to POP server 209.85.227.109 (209.85.227.109:995), connect error 10060', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

    and if I try to browse the internet I get
    res://ieframe.dll/noConnect.png
    Internet Explorer cannot display the webpage

    What you can try:

    Diagnose Connection Problems

    res://ieframe.dll/down.png More information


    Any thoughts?
    Rgds
    Scorp
     

    Advertisement

Share This Page

Loading...