text message response fails due to no area code?Support


Last Updated:

  1. kevinrs

    kevinrs Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2010
    Messages:
    82
    Likes Received:
    17
    On my sister's phone (and I've checked the contact, and reentered the number) when she receives a message from a certain number, the other number on her account and replies to it, the message seems to be sent to the 7 digit number, without area code, and so it fails. She keeps having to resend messages, as a new message, to the number typed in in full. On receiving a reply, simply responding to it results in another failure.

    This is samsung moment to samsung moment, only happens with the one contact, and doesn't happen on mine.

    Anyone have any ideas on what's screwed up?
     

    Advertisement
  2. zippy

    zippy Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    148
    Likes Received:
    18
    This happens to me on the 2.1 DD03 build, not sure if that's yours or not. If I work directly in messaging app it works fine and pulls the number. If I try to text by long pressing in my call log, it fails to send for too few numbers. Guess it's a glitch
     
  3. kevinrs

    kevinrs Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2010
    Messages:
    82
    Likes Received:
    17
    this is on the stock cl14

    the problem occurs within the messaging app, when replying to a message.
     

Share This Page

Loading...