The new W4Root killed my Galaxy S


Last Updated:

  1. PeteDee

    PeteDee Well-Known Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    190
    Likes Received:
    6
    Phone fails to boot even after leaving for and hour and both two and three button reset do not work.

    Any ideas guys?

    Thanks.

    Pete
     

    Advertisement
  2. D@n

    D@n Member

    Joined:
    Sep 14, 2010
    Messages:
    8
    Likes Received:
    0
    Erm,
    right i had a problem like this - I flashed a bad ROM and thought it had killed my phone.

    However I did the following things,
    -take the battery out then hold down the power button (I'm not sure if this actually does anything for these devices but on an old phone it "cleared" the phone of charge essentially making sure the battery was completely out.

    -then put the battery back in and hold onto the on button

    - two things will now happen

    1. boot screen will show up
    2. boot screen will not show up


    If it did show up hold the power button down until it vibrates and goes black again, then proceed to hold vol-down and "home" button. This should hopefully just go into download mode -there is a nack to the timing so it takes a couple of attempts usually.


    If it didn't show up then take the battery out, put it back in and plug it in.
    If a charging screen then shows up, this is really good and means you just need to keep attempting to put it into recovery or download.
    If a charging screen doesn't show up hold vol-down and "home", i had to do this and it put it straight into download.
    If it doesn't do this... well I don't really know what else I can recommend (sorry) haha

    Hopefully, this helps a little.
     

Share This Page

Loading...